LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-30-2003, 02:38 PM   #1
pnh73
Member
 
Registered: Jul 2003
Location: Birmingham, UK
Distribution: Ubuntu,Debian
Posts: 381

Rep: Reputation: 30
Angry AWStats Errors


Whenever I run an update or produce static stats pages i get the following error:

Malformed UTF-8 character (unexpected non-continuation byte 0x6d, immediately after start byte 0xe4) at /home/linHost/www/webstats/cgi-bin/lib/robots.pm line 414. Malformed UTF-8 character (unexpected non-continuation byte 0x68, immediately after start byte 0xe4) at /home/linHost/www/webstats/cgi-bin/lib/robots.pm line 414. Malformed UTF-8 character (unexpected non-continuation byte 0x6b, immediately after start byte 0xe4) at /home/linHost/www/webstats/cgi-bin/lib/robots.pm line 414. Malformed UTF-8 character (1 byte, need 3, after start byte 0xe9) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 263. Malformed UTF-8 character (1 byte, need 3, after start byte 0xe9) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 263. Malformed UTF-8 character (unexpected non-continuation byte 0x67, immediately after start byte 0xf3) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 269. Malformed UTF-8 character (1 byte, need 4, after start byte 0xf5) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 269. Malformed UTF-8 character (unexpected non-continuation byte 0x6c, immediately after start byte 0xf3) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 269. Malformed UTF-8 character (unexpected non-continuation byte 0x74, immediately after start byte 0xe1) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 269. Malformed UTF-8 character (1 byte, need 4, after start byte 0xf5) at /home/linHost/www/webstats/cgi-bin/lib/search_engines.pm line 269.

I suspect this is todo with the dots (umlouts?) over letters and hats in languages like french. When I removed the problematic entries I get an error about the number of search engine entries being wrong.

Any idea on a solution?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
awstats comprookie2000 Linux - Security 2 05-01-2005 05:55 PM
Awstats error tommytomato Linux - General 0 09-11-2004 07:59 PM
awstats w/ qmail? ziggie216 Linux - Software 9 07-16-2004 03:52 AM
awstats permissons tommytomato Linux - General 0 06-13-2004 11:52 PM
AWstats WiWa Linux - Software 11 08-17-2003 11:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration