LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-17-2005, 05:57 PM   #1
Wavz
Member
 
Registered: Mar 2004
Location: Jacksonville, FL
Distribution: SuSE 10 / SuSE 10.1
Posts: 90

Rep: Reputation: 15
AWQ (Another Wine Question)


Im having a prob getting an application running under wine. It is listed under /home/Username/.wine/drive_c/Program Files/wbloggar.exe ,but when I try to run the app it says "No directory named Program Files found". So my question is, how do I run this program under wine if I cannot browse to the directory.
Wavz
 
Old 02-17-2005, 06:00 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
What command did you use to try and run it?

Try this:
wine "c:\\Program Files\\wbloggar.exe"
 
Old 02-17-2005, 07:13 PM   #3
Wavz
Member
 
Registered: Mar 2004
Location: Jacksonville, FL
Distribution: SuSE 10 / SuSE 10.1
Posts: 90

Original Poster
Rep: Reputation: 15
That worked in trying to start up the program, but I still get an error,

fixme:ole:CoRegisterMessageFilter stub
fixme:variant:VarCmp VarCmp partial implementation, doesn't support vt 0x0 / 0x8
fixme:ole:CoCreateInstance no classfactory created for CLSID {2933bf90-7b36-11d2-b20e-00c04f983e60}, hres is 0x80040150
fixme:ole:CoCreateInstance no instance created for interface {00000000-0000-0000-c000-000000000046} of class {6e525647-377b-4ed4-b9ca-a539eaa78174}, hres is 0x80040150
fixme:ole:CoRegisterMessageFilter stub


Anyone know what this is all about?
Thanks again,
Wavz
p.s. Thanks for your help david_ross
 
Old 02-18-2005, 01:57 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Are you using the latest version of wine? If so then you may be better contacting the wine developers with more information about the product and the full verbose output.
 
Old 03-06-2005, 03:01 PM   #5
dianat100
Member
 
Registered: Aug 2004
Distribution: Kubuntu 7.04
Posts: 72

Rep: Reputation: 15
I'm trying to run FLStudio under WINE, so far no luck, any help much appreciated. It's listed under file:/home/username/.wine/drive_c/Program Files/Image-Line/FLStudio5/FL.exe
1. I tired double clicking FL.exe in the folder, nothing happened.
2. tried to run it in the console, and here's what I get:

[root@localhost FLStudio5]# wine FL.exe
fixme:mmtime:timeBeginPeriod Stub; we set our timer resolution at minimum
fixme:mmtime:timeEndPeriod Stub; we set our timer resolution at minimum
wine: Unhandled exception (thread 0009), starting debugger...
WineDbg starting on pid 0x8
Unhandled exception: page fault on read access to 0xc0001001 in 32-bit code (0x0
In 32 bit mode.
Register dump:
CS:0000 SS:0000 DS:0000 ES:0000 FS:0000 GS:0000
EIP:00000000 ESP:00000000 EBP:00000000 EFLAGS:00000000( - 00 - - - )
EAX:00000000 EBX:00000000 ECX:00000000 EDX:00000000
ESI:00000000 EDI:00000000
Stack dump:
0x00000000: 00000000 00000000 00000000 00000000
0x00000010: 00000000 00000000 00000000 00000000
0x00000020: 00000000 00000000 00000000 00000000
0x00000030: 00000000 00000000 00000000 00000000
0x00000040: 00000000 00000000 00000000 00000000
0x00000050: 00000000 00000000 00000000 00000000
Backtrace:
=>1 0x00000000 (0x00000000)
0x00000000: addb %al,0x0(%eax)
Wine-dbg>clear
syntax error
Wine-dbg>quit
WineDbg terminated on pid 0x8

Is there a way to do that at all? I tried other programmes under WINE (like Miranda) and they work fine, the problem is with FLStudio. Please help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wine Question BarfBag Ubuntu 1 11-25-2005 09:37 PM
Wine Question iammike Linux - Software 0 08-25-2004 09:10 PM
Another wine question!!!! yenonn Linux - Software 7 09-27-2003 11:11 AM
Wine Question syedusman Linux - Software 1 09-09-2003 02:07 PM
Wine Question? Gerardoj Linux - Software 4 07-24-2003 12:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration