LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-04-2003, 10:36 AM   #1
killi
Member
 
Registered: Apr 2003
Location: Norway
Distribution: Diff
Posts: 440

Rep: Reputation: 30
avifile segmentation fault


when i try to start avifile i get some lines and then segmentation fault error


what can cause this ???

cheers

erling
 
Old 06-04-2003, 10:55 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
can't help you without some useful information, console output etc...
 
Old 06-04-2003, 11:00 AM   #3
killi
Member
 
Registered: Apr 2003
Location: Norway
Distribution: Diff
Posts: 440

Original Poster
Rep: Reputation: 30
thish is what i get
Code:
erling@Iluvatar:~/avifile/player$ aviplay
<init> : Avifile CVS-0.7.37-030603-14:37-gcc version 3.2.2
<init> : Available CPU flags: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr sse
<init> : 913.79 MHz Celeron (Coppermine) processor detected
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Segmentation fault
erling@Iluvatar:~/avifile/player$
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yast segmentation fault, system freezing - nvidia driver at fault? BaltikaTroika SUSE / openSUSE 2 12-02-2005 10:34 AM
Segmentation fault? JiggaJerry Fedora 10 01-16-2005 05:01 PM
Segmentation fault sin-x Slackware 2 01-12-2005 04:01 PM
Segmentation fault SocialEngineer Linux - General 0 01-07-2005 01:49 PM
Segmentation Fault rupesh_pulikool Linux - Software 7 01-07-2005 06:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration