LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-16-2009, 07:53 AM   #1
valkarin
Member
 
Registered: Dec 2006
Distribution: Ubuntu
Posts: 41

Rep: Reputation: 15
audio sync problem with mplayer


I have tried to rip DVDs to avi files using mplayer through the acidrip frontend, but always get a 400ms delay that postproc cant fix. This has been happening since I upgraded to Ubuntu 8.10. All the mplayer software was downloaded from the repos. I am also having the same problem when I try to format my tv show avi's to burn to DVD. When I run postproc to fix the problem, it goes through and looks like it is fixed, but when I play the file, same audio sync problem. Any ideas?
 
Old 05-16-2009, 12:31 PM   #2
estabroo
Senior Member
 
Registered: Jun 2008
Distribution: debian, ubuntu, sidux
Posts: 1,126
Blog Entries: 2

Rep: Reputation: 124Reputation: 124
you could try using -delay or -audio-delay options in acidrip to adjust the audio during the initial rip.
 
Old 05-16-2009, 07:18 PM   #3
valkarin
Member
 
Registered: Dec 2006
Distribution: Ubuntu
Posts: 41

Original Poster
Rep: Reputation: 15
I'll try that. One thing I forgot to mention is that the file is always smaller than the 700 MB file size I put in for it to be. Usually it is around 580 or so.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash player audio sync problem.. mykrob Linux - Software 9 09-03-2006 10:10 AM
transcode vob to avi - audio sync problem Steve Riley Linux - General 5 07-05-2006 08:28 AM
Mplayer - Audio/Video Sync always wrong. Wheat_Thins Linux - Software 2 01-04-2006 10:55 AM
MPlayer Audio/Video out of sync koyi Slackware 3 09-24-2005 06:23 PM
sound sync problem in mplayer kmeehl Slackware 1 03-14-2004 11:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration