LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Audacity unable to install - wx (https://www.linuxquestions.org/questions/linux-software-2/audacity-unable-to-install-wx-720723/)

tmfizzle 04-21-2009 01:33 PM

Audacity unable to install - wx
 
Hi, I searched the forums but did not find any solutions to the problem. I am running slackware 12.2 and using the slackbuilds install script. I get an error with wx-widgets it says

Code:

checking for wx-config... /usr/bin/wx-config

  Warning: No config found to match: /usr/bin/wx-config --unicode=yes --version
          in /usr/lib/wx/config
  If you require this configuration, please install the desired
  library build.  If this is part of an automated configuration
  test and no other errors occur, you may safely ignore it.
  You may use wx-config --list to see all configs available in
  the default prefix.

configure: Checking that the chosen version of wxWidgets is 2.8.x
configure: error: Unable to locate a suitable configuration of wxWidgets v2.8.x or higher.
The currently available configurations are listed below.  If necessary, either
install the package for your distribution or download the latest version of
wxWidgets
from http://wxwidgets.org.

    Default config is base-ansi-release-2.8

  Default config will be used for output

I do not know how to get around this.

Nylex 04-21-2009 02:19 PM

Install wxWidgets?

brianL 04-21-2009 03:33 PM

There are SlackBuilds for wxGTK and wxPython, either of which will do.


All times are GMT -5. The time now is 10:02 PM.