LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   ATT@Home E-Mail Problem !!! (https://www.linuxquestions.org/questions/linux-software-2/att%40home-e-mail-problem-1851/)

KE1HA 04-15-2001 03:55 AM

Ok...I'm about at wits end here. I hope one of you all may be able to help me out.

Current Configuration:

RH-7.0
Netscape 6.01 (I think, may be 6.0)

Access to the net is fine (as we can see here).

I'm fairly certain the POP3 and SMTP mail servers are (mail) for ATT@Home.

I have my gateway, IP and DNS's set correctly, but I still get "Cannot Connect to Server "mail".

My account log in and pw are correct. I know they changed over from static to dynamic IP not to log ago (abut 1.5 mths ago or so) not sure if that has anything to do with it. Everthing works fine on Win-"Crap"-98, but I can't seem to get any e-mail going on Linux :-(

Any suggestions would be greatly appreciated.

KE1HA


webtoe 04-15-2001 04:10 AM

i assume you're using netscape to get your mail (or you wouldn;t have put it in). it seems that you have the wrong mail server et wrong (never used netscpae 6 but assuming that it is vaguely close to the old versions). go to the preferences section and then look for where you set up your mail (for example your email address etc.) make sure that your 'pop' server is correct (unfortunatly i have no idea for your isp). it should be something like pop.somewhere.net

it sounds like it is trying to find 'mail' which isn;t a server.

while you're there make sure that the 'smtp' server is set right as well.

need ne more help then reply

Alex

KE1HA 04-15-2001 04:24 AM

webtoe - Thanks for the reply.

Netscape 6x is fairly similar to older editions. I went in and set the pop3 & smtp servers to several different combinations.

1) - mail
2) - home.com
3) - pop.mail
4) - pop3.mail

All of which yeilded the same result (El'-ZIPPO!!! for mail)

On my win-98 box, the pop3 server is in fact "mail" as is the smtp server. I can't really call AT&T becasue they "Do Not" support Linux, in fact I don't think they even support UNIX (Solaris - SUN). I thin there is something amis with the fact they now do Dynamic IP v.s. Static. I have Linux set to static. Anyway, thanks for the input, I;ll keep hammering away at this, and when I figure it out I'll post the results.

KE1HA

[Edited by KE1HA on 04-15-2001 at 05:31 AM]

KE1HA 04-16-2001 03:07 AM

Ok..I verified this situatin again today. I re-installed RH-6.2 and it has the same problem. All works as intended with Win-98 and Outlook-2000. I set it up exactly as I did on my windows box, but bo-joy :-(...I'm missing something. I even tried to set this up on NS-4.75, still getting the same responce " Unable to connect to XXX server".. Anyone got any ideas as to what I may be missing..??

Thanks

KE1HA

trickykid 04-16-2001 06:32 AM

Well @HOME will not support Linux, but you can call them and ask what the offsite pop and smtp server names are. Usually are something like instead of just mail, mail.home.com for both incoming and outgoing, unless you have already tried that, but they should be able to give you a full address for both.

schurma 04-17-2001 10:15 AM

I have ATT@home and the same problem
 
I have the same problem too! That's why I wrote the post about send mail. I used "mail" as the outgoing and ingoing server also but it wouldn't work. If you find out how to get this to work please let me know.

Thanx

KE1HA 04-19-2001 01:31 AM

schurma -
Well, I havn't found the solution yet. The work around it to use a differnt POP e-mail address until someone smarter than I am can figure it out.
This all became a problem a month maybe two ago, when AT&T shifted from Specific IP addresses to Dynamiclly assigned IP's in my area. I'm still using my original Static IP address to access the web. I get download speeds averaging T1(+)(190 - 240 KBS) with the static. On the Dynamic (Windows Version), I was only able to get averages of 100 to 120KBS. The last thing I have to try is to let the IP assignment be dynamic. I'll check it out and let you know what the results are...

KE1HA

KE1HA 04-19-2001 02:42 AM

Problem - SOLVED :-) Here's the scoop - Don't ak me why it's working...It just is...

Under Network Config:

Under Names TAB:
Hostname: computername.hostname.or.home.com
Domain: hostname.or.home.com

Nameservers (My DNS Servers)
DNS Server Pri = xx.x.xx.xx
DNS Server Sec = xx.x.xx.xx

Interface Tab
eth0 "proto" = none "atboot" = yes "active" = active


E-MAIL SETTINGS:
Under Edit, Preferences - Mail-Newsgroups, Mail Servers

Incoming Mail Servers = mail
Outgoing Mail SMTP = mail

Outgoing mail server user name = my att user name

And that's all folks....All I really changed was the network config status from "Static" to "none" and it semed to work.

I tried the DHPC and my eth0 would not come up. had to resolve to failsafe and linuxconf the thing back to working order.

WOW ...what an ordeal thins was...can't believe it was that simple.

KE1HA




[Edited by KE1HA on 04-19-2001 at 03:47 AM]

N1HNJ 04-24-2001 09:53 PM

Normally, a DHCP client package wouldn't be installed unless you set up your internet connection to DHCP during installation. So if you selected DHCP and there was no client present, like dhcpcd, you would have problems.

That's the thing about the various @home ISP's. Some are still using static IP's, which in your case you'd need to enter the default search domain (town.state.home.com) in the DNS section of netconf, otherwise it wouldn't know to look for mail.town.state.home.com.

Here in NJ, comcast@home is using DHCP. Believe it or not, the best way to configure the network connection is not to do it during the initial installation, but to make a change in a script file and then install dhcpcd and run netconf.

schurma 07-04-2001 12:42 AM

still can't get it to work
 
Well I've tried many different things here and I'm at a loss. First of all, when I set up the proto under interfaces in netcfg, I can't get a connection if I used "none". So I tried setting up the preferences the way you had yours and I just says it can't connect to server "mail". I noticed that when I run dhcp or bootp, my domain gets assigned to ce.mediaone.net. So, under my preferences in netscape I set my host to ce.mediaone.net and this is where stuff started to happen. Now when I try and receive mail it says it connected to the server, however, it says I have the wrong password. I think all that is going on here is that it's just connecting to the domain server and not the mail server. I'm really at loss here and open to any suggestions.


All times are GMT -5. The time now is 03:50 PM.