LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-04-2003, 10:08 AM   #1
sodaforce
LQ Newbie
 
Registered: Sep 2003
Posts: 9

Rep: Reputation: 0
Talking Ati Drivers


I have Suse 8.2 Personal edition of Linux and need to install FireGL drivers. I have located and downloaded FireGL 4 drivers for my card from the ATi site, there the ones hercules say i need, but they dont work.

I do everything in the readme but Linux doesn't agree, has anyone any ideas????? im quite new to linux so im probably being stupid but any help would be cool.
 
Old 09-04-2003, 01:27 PM   #2
rberry88
Member
 
Registered: Aug 2003
Location: Arlington Heights, IL USA
Distribution: Fedora Core 1 & WinXP Pro & Gentoo 1.4 & Arch Linux
Posts: 558

Rep: Reputation: 30
Which ATI card are you trying to use? I tried using an ATI Radeon 9600 pro but I just couldn't get the right drivers from ATI. I ended up getting a Geforce FX 5600 and it works sweetly.

rberry88
 
Old 09-04-2003, 03:06 PM   #3
sodaforce
LQ Newbie
 
Registered: Sep 2003
Posts: 9

Original Poster
Rep: Reputation: 0
im using a hercules 8500LE, ive made progress but it wants an older version of Xfree86, i.e not 4.3.0. any ideas how to swap back?
 
Old 09-04-2003, 04:02 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
I made a thread regarding the problems with installing the drivers. Maybe this will help:

http://www.linuxquestions.org/questi...threadid=88453

But basically what I've gathered is that ATI doesn't have a set driver package for us linux users yet. They have one but it's being beta tested as we speak.
So just wait until Mandrake 9.3 comes out and we should be set! whoohoo!
 
Old 09-05-2003, 08:39 PM   #5
UnTamed
Member
 
Registered: Dec 2002
Location: Qc, Canada
Distribution: CRUX
Posts: 317

Rep: Reputation: 30
If you have a 8500 and XFree-4.3.0, you required the FireGL 8800 [...and up] driver, not the FireGL 4.

But Ati just released, last night, the 3.2.5, and they're even offered to radeon users through their regular download site.
Just pick Linux --> graphics driver --> Radeon whatever [...it's all the same driver anyway].
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
8.6.20 ATI Drivers and ATI Radeon XPress 200M ltracy Linux - Hardware 8 04-28-2006 07:52 PM
ATI 9600Pro & ATI Proprietary Drivers problem Hyakutake Slackware 6 12-04-2005 10:08 AM
SuSE 9.1 - ATI Mobility 9600 (M10) - ATi Drivers 3.9.0 Beaviis Linux - Hardware 3 06-04-2004 12:51 PM
ATI Drivers imroberts Mandriva 1 11-28-2003 07:26 PM
Red Hat9 + ATi Drivers + nForce2 Drivers sturreal Linux - Newbie 2 10-07-2003 07:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration