LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-29-2014, 06:52 AM   #1
MatthewLM
LQ Newbie
 
Registered: Mar 2014
Posts: 23

Rep: Reputation: Disabled
Asus Xonar U7 Volume Control Wont Work


Hello. I recently got an Asus Xonar U7 (A USB external sound card) to try to get better sound than my onboard motherboard audio. The sound works on my machine. The sound card has a volume control but this has no effect. Does anyone have any idea how to get it working? Thanks.

My machine info:

Code:
System:    Host: matts-pc Kernel: 3.13-1-amd64 x86_64 (64 bit gcc: 4.8.2) 
           Desktop: KDE 4.13.1 (Qt 4.8.6) info: plasma-desktop dm: lightdm Distro: SolydXK 1 testing 
Machine:   System: Gigabyte product: H87-D3H Chassis: type: 3
           Mobo: Gigabyte model: H87-D3H-CF v: x.x Bios: American Megatrends v: F3 date: 05/09/2013
CPU:       Quad core Intel Core i7-4770 (-HT-MCP-) clocked at 3896 MHz
Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0412
           Display Server: X.Org 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
           GLX Renderer: Mesa DRI Intel Haswell Desktop GLX Version: 3.0 Mesa 10.1.4 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8c20 
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller 
           driver: snd_hda_intel bus-ID: 00:03.0 chip-ID: 8086:0c0c 
           Card-3 iCreate driver: USB Audio usb-ID: 003-002 chip-ID: 1043:857c 
           Sound: Advanced Linux Sound Architecture v: k3.13-1-amd64
Network:   Card-1: Qualcomm Atheros AR9287 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 04:00.0 chip-ID: 168c:002e
           Card-2: Intel Ethernet Connection I217-V
           driver: e1000e v: 2.3.2-k port: f080 bus-ID: 00:19.0 chip-ID: 8086:153b
Drives:    HDD Total Size: 1240.3GB (25.5% used) 
Info:      Processes: 291 Uptime: 1:53 Memory: 3545.4/15967.3MB 
           Init: SysVinit v: 2.88 runlevel: 2 default: 2 Gcc sys: 4.9.0 alt: 4.6/4.7/4.8 
           Client: Shell (bash 4.3.111 running in konsole) inxi: 2.1.28
Edit: I meant to post this in the Hardware forum. Please move.

Last edited by MatthewLM; 08-29-2014 at 07:57 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 9.10 & Asus Xonar DS = PROBLEM! Braveheart1980 Linux - Hardware 4 04-02-2010 06:20 PM
Asus Xonar D2 eyeprotocol Linux - Hardware 1 03-25-2010 04:36 AM
asus xonar dx on 64-bit gentoo jimerickso Linux - Hardware 11 05-11-2009 02:04 PM
Asus Xonar U1 real666 Linux - Hardware 4 01-04-2009 11:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration