LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-06-2002, 01:08 PM   #1
JHuizingh
Member
 
Registered: Jun 2001
Distribution: Gentoo 1.4
Posts: 140

Rep: Reputation: 15
Arts server


I am having trouble getting the kde arts server to work in kde 2.2.2. I have the aureal au8830 kernel drive loaded, and it works properly if I use xmms or something like that.

If I have ALSA enabled and set I/O method to autodetect it does not work. Same if I set it to OSS.

If I have ALSA disabled, KDE will play part of the startkde sound when it loads up, but then it is cut off before the sound finishes playing, and I can't get anything that uses the arts server to play a sound after that.
 
Old 05-06-2002, 01:28 PM   #2
JHuizingh
Member
 
Registered: Jun 2001
Distribution: Gentoo 1.4
Posts: 140

Original Poster
Rep: Reputation: 15
Ok, more information:

I just found out that the alsa driver is not loading on boot like Mandrake control center says it should be. Can somebody tell me how to start this manually?

Also, I found a web page that says what sound cards alsa supports, and for mine it says "Support not determined as of yet"... does this mean it's not supported?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
'Sound server fatal error' in aRts rollo Linux - Newbie 2 08-15-2005 06:33 PM
Arts Server? Ariox Linux - Newbie 3 02-12-2005 04:52 PM
arts sound server darkleaf Linux - Software 3 11-19-2004 10:12 AM
arts freezes! Sound only with mplayer + arts disabled metgorna Mandriva 0 09-18-2004 10:21 AM
KDE aRTS server sound subnet_rx Linux - General 0 10-23-2001 12:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration