LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-04-2013, 08:45 PM   #1
petrusd987
LQ Newbie
 
Registered: Oct 2013
Posts: 3

Rep: Reputation: Disabled
Unhappy Arch Linux Downgrading Synaptics


Hey guys, I'm having an issue with synaptics on my laptop. The newest version is compiled for Xorg 1.14.1 but I can only run Xorg 1.12.4. Upgrading X does not seem to be an option as I am required to use proprietary NVIDIA video drivers(specifically nvidia-96xx in the AUR) that are somewhat out of date. Is there any way for me to downgrade synaptics to fix this problem?

If necessary I can post a photo of the complete error message but seeing as how my phone doesn't want to upload anything to LQ it may take a while.
 
Old 12-05-2013, 04:00 AM   #2
wstewart90
Member
 
Registered: May 2013
Distribution: Arch Linux
Posts: 86

Rep: Reputation: Disabled
Check /var/cache/pacman/pkg/ for an older version. If you've cleared those files out then you can find an older version of any package through the arch rollback machine.

https://wiki.archlinux.org/index.php...llback_Machine
 
  


Reply

Tags
arch linux, synaptics, touchpad, xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to compile only specific arch code (linux-3.8.2/arch/x86) ?. abdulrahuman.s@gmail.com Linux - Kernel 6 05-18-2013 05:09 PM
LXer: Arch BSD: Arch Linux Atop The FreeBSD Kernel LXer Syndicated Linux News 0 01-24-2013 04:20 PM
Arch Linux Installation Problems - arch-chroot, Grub2 Ronky Linux - Newbie 3 01-08-2013 06:22 PM
Synaptics touchpad not recognised by synaptics driver (12.1) bogzab Slackware 13 03-22-2009 10:23 PM
Downgrading Linux kernel version from 2.6 to 2.4 greplinux Linux - Newbie 11 04-15-2008 02:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration