LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-05-2011, 11:25 AM   #1
SkyerSK
Member
 
Registered: Oct 2010
Location: Europe
Distribution: Gentoo
Posts: 206

Rep: Reputation: 10
APR error while installing - rm: cannot remove `libtoolT'


Hello,
I am trying to install APR to get Apache2 working, but configure script always fails with:

rm: cannot remove `libtoolT': No such file or directory

I have googled around and didn't find any useful solution, although many people seemed to have same problem.

Is there something I am missing?

(When I try to install apr-utils (what is another package needed for apache), it fails with no APR installed. (or I must specify it's location myself))

Distribution is Debian, Squeeze.

Thanks much for help.
 
Old 03-05-2011, 12:20 PM   #2
Kenny_Strawn
Senior Member
 
Registered: Feb 2010
Location: /usa/ca/orange_county/lake_forest
Distribution: ArchBang, Google Android 2.1 + Motoblur (on Motortola Flipside), Google Chrome OS (on Cr-48)
Posts: 1,791
Blog Entries: 62

Rep: Reputation: 56
What distro are you using? From what I understand, this might be a dependency error: Try installing libtool from your package manager and see if the problem still persists.
 
Old 03-08-2011, 03:28 PM   #3
SkyerSK
Member
 
Registered: Oct 2010
Location: Europe
Distribution: Gentoo
Posts: 206

Original Poster
Rep: Reputation: 10
Thanks for advice, I am using Debian Sqeeze (with experimental software sources).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
APR-util with APR - configure error on Linux nicky77 Linux - Software 1 03-10-2010 11:25 AM
Did I configure apr, apr-util, and subversion correctly? Quip11 Linux - Server 2 06-11-2009 09:38 AM
configure error Apache APR module craftereric Linux - Software 0 03-31-2008 04:33 PM
Apache - error: external APR GT_Onizuka Linux - Software 0 12-02-2005 04:32 AM
Error: unable to find layout apr nocturnal Linux - Software 0 05-14-2003 01:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration