LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-04-2015, 08:28 PM   #1
Juliusz
LQ Newbie
 
Registered: May 2014
Location: Brisbane
Distribution: Debian Wheezy, Debian Wheezy Servers
Posts: 11

Rep: Reputation: Disabled
Apper missing icons in software lists


Debian Wheezy, KDE 4.8.4, Radeon HD 7750 (non-free firmware installed) - fresh OS install.

When I open Apper the software groups display proper icons. When, however, I click on any of the group's icon the list has only first few lines with icons of the installed packages and the rest (90%) no icons are displayed; the lists display double entries - both as per pictures:

This is not correct is it?

Thank you
Attached Thumbnails
Click image for larger version

Name:	apper-no-icons.png
Views:	36
Size:	94.0 KB
ID:	17735   Click image for larger version

Name:	apper-double.png
Views:	31
Size:	101.6 KB
ID:	17736  
 
Old 03-05-2015, 12:54 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Virginia, USA
Distribution: Debian 12
Posts: 8,346

Rep: Reputation: 552Reputation: 552Reputation: 552Reputation: 552Reputation: 552Reputation: 552
I suggest that you report this to Debian as a bug in apper:

https://www.debian.org/Bugs/Reporting

I also suggest that you switch from using apper to using synaptic. synaptic doesn't show any icons but sysnaptic is a far better front end for Debian's package management software than apper is.

--------------------
Steve Stites
 
Old 03-05-2015, 06:30 PM   #3
Juliusz
LQ Newbie
 
Registered: May 2014
Location: Brisbane
Distribution: Debian Wheezy, Debian Wheezy Servers
Posts: 11

Original Poster
Rep: Reputation: Disabled
jailbait thanks. I've installed synaptic just after my post. I know it for quite a while. Pity about the apper. I will report it as a bug but and hope that other will find this too so it could be addressed.

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Remote software origin name was not found - Fedora Apper Install boygenuis Linux - Software 3 08-08-2014 04:14 PM
ubuntu software center lists outdated software LT72884 Linux - Software 1 02-18-2014 10:23 PM
[SOLVED] Desktop icons missing, right click doesn't work, Places-connect to network missing BlackCrowe Linux - General 8 11-26-2010 07:23 AM
Games Not Running in Virtual XP, Lists Essentials Missing. Novatian Linux - Virtualization and Cloud 2 06-03-2010 01:07 PM
LXer: Unique Sorting Of Lists And Lists Of Lists With Perl For Linux Or Unix LXer Syndicated Linux News 0 09-05-2008 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration