-   Linux - Software (
-   -   APC PowerChute (

bad_andy 09-24-2004 08:57 AM

APC PowerChute
I have a Redhat Enterprise ES server at my office and I'm trying to get PowerChute Business Edition going. I installed the lastest version (7.0.2) with no problem--at least it said that it's installed and configured. After installation, though, nothing happens. There's no interface that opens up, and I can't find the actual executable.

Sorry but I'm a little bit of a newbie, so any help that can be offered would be great.

P.S. It's a APC Smart-UPS 1000 that I'm using.

secesh 09-24-2004 09:30 AM

i saw from the first post there that there is
# cd <PCBE Agent Install Directory>/bin
# ./startup start
# ./startup stop

so the question is where is the pcbe agent install directory
-- look through /usr/ for it, tyr /usr/lib and /usr/share and such

not being familiar with the software, i can't help any more than that

bad_andy 09-24-2004 10:04 AM

I tried all that, but still no-go. There's something else that's not "clicking." The Agent directory is there, clear as day, but the startup script doesn't do anything. How do I check my Java version #?

secesh 09-24-2004 12:15 PM

java -version

bad_andy 09-24-2004 12:47 PM

why doesn't that work for me?

secesh 09-24-2004 01:22 PM

do you know for sure that you have java installed?

if so, it is a path issue, or misconfiguration

bad_andy 09-24-2004 01:28 PM

Geesh, I don't know :( If Java's installed and I downloaded a newer version, does it automatically overwrite the previous version?

secesh 09-24-2004 01:33 PM

yum install java

i'll look into what comes with redhat ES and have more on that later

enso 10-08-2004 03:23 AM

same problem

I got the same problem with the same APC.
On the original CD is a bin-file and a rpm. I can install the rpm, but the bin-file does not work.
My problem is that the pbeagent is now installed with the rpm-file and is running, but it doesn't work.
How can I configure this agent? Such things like when the PC should shutdown and so on.

All times are GMT -5. The time now is 05:14 PM.