LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-18-2003, 01:54 AM   #1
kothandaraman
LQ Newbie
 
Registered: Nov 2003
Posts: 1

Rep: Reputation: 0
apache browser information problem


Hi,

I have a Redhat Linux Server Version 7.3, Apache 1.3.23, Tomcat 3.22, JDK 1.3.1 installed. It has 2 NIC cards. 1 for LAN & 1 for WEBService.

When i access my jsp application from a client computer i got the following information in the client browser at the top of all the web pages. i don't know why its coming in every webpage. The following is the output

"HTTP/1.1 200 OK Date: Mon, 17 Nov 2003 08:03:41 GMT Server: Apache/1.3.23 (Unix) (Red-Hat/Linux) ApacheJServ/1.1.1 mod_ssl/2.8.7 OpenSSL/0.9.6b DAV/1.0.3 PHP/4.1.2 mod_perl/1.26 Servlet-Engine: Tomcat Web Server/3.2.2 (JSP 1.1; Servlet 2.2; Java 1.3.1_01; Linux 2.4.18-3 i386; java.vendor=Sun Microsystems Inc.) Keep-Alive: timeout=15, max=98 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html;charset=ISO-8859-1 12fc"

I want to disable it. it has been a head ache to me.
kindly give me a solutions pleaseeeeeeeeeeee.

Ram

Last edited by kothandaraman; 11-18-2003 at 02:31 AM.
 
Old 12-05-2003, 12:29 AM   #2
ugob
Member
 
Registered: Nov 2003
Distribution: RH, Fedora, Debian, Knoppix
Posts: 436

Rep: Reputation: 31
I think it is probably in your jsp file. Do you have a common header, in which you echo your http_response?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what browser for apache css rendering? rblampain Linux - Software 4 09-18-2005 11:41 AM
Apache CGI Problem : Browser not running script Zaknafien Linux - Software 3 12-31-2003 02:16 PM
PHP + PostgreSQL + Apache - What slows down my browser? J_Szucs Programming 4 09-08-2003 06:33 PM
getting system information thru web browser jayakrishnan Linux - General 2 01-31-2003 11:34 PM
Apache 2 with Tomcat 4 URL Problem In Browser adcworks Linux - General 1 08-16-2002 01:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration