LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-08-2003, 06:56 PM   #1
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Rep: Reputation: 15
annoying popup window in kde3...


Hello!
I was wondering if anyone could tell me what the annoying little window is that periodically pops up in kde3. It seems to be triggered by either mouse movement or my attempting to type into browser window fields. Its tool bar doesn't have any of the normal widgets (close, minimise, etc.) and it seems to list various activities (that it anticipates I might want to preform? Who knows?)

Even more importantly that identifying what this window is, is knowing how to get rid of it!

regards,
doug
 
Old 02-08-2003, 07:01 PM   #2
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
I don't have a clue what you're talking about, but if you run "ps aux" at the command line you should be able to make an educated guess as to what it is and kill it using it's pid number.
 
Old 02-08-2003, 08:50 PM   #3
nakkaya
LQ Guru
 
Registered: Jan 2003
Location: Turkey&USA
Distribution: Emacs and linux is its device driver(Slackware,redhat)
Posts: 1,398

Rep: Reputation: 45
to close it use xkill
 
Old 02-08-2003, 11:44 PM   #4
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
are you guys kidding me? I can't even kill limewire using this method, and I _know_ what limewire is called by the system. I think (?) that this is a kde 'helper' thing, maybe related to some sort of breaking 'mouse gesture' technology.

doug
 
Old 02-08-2003, 11:51 PM   #5
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
I think it's the klipper you're talking about, goto klipper preferences and unmark 'enable actions'
 
Old 02-09-2003, 01:15 PM   #6
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
Erm, I am not proud to admit this but I can't seem to find 'klipper preferences'. Where would I find this?

regards,
doug
 
Old 02-09-2003, 06:40 PM   #7
jkrohn
Member
 
Registered: Jan 2003
Location: Urbana, IL
Distribution: Slackware, Mandrake
Posts: 62

Rep: Reputation: 15
Check in the bottom right hand corner by the clock.

You should see a small oragne-ish notepad like icon there. Right click it and choose exit. It will ask you if you want it to start on login or something to that effect. Say no.
 
Old 02-09-2003, 10:37 PM   #8
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
Hello!
Unfortunately, I have already deleted the icon you mention from the toolbar. If there is no way to return the toolbar to its default state, is there a console command I can use to cancel klipper?

regards,
doug
 
Old 02-09-2003, 10:58 PM   #9
nakkaya
LQ Guru
 
Registered: Jan 2003
Location: Turkey&USA
Distribution: Emacs and linux is its device driver(Slackware,redhat)
Posts: 1,398

Rep: Reputation: 45
open klipper from the kde menu and find it in the preferences
 
Old 02-10-2003, 02:56 AM   #10
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
ps aux. Find the listing that says klipper. Find the pid number, it will be in the second one from the left. type 'kill -9 pidnumber' It will die.
 
Old 04-12-2003, 07:35 PM   #11
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
Hello!
I can certainly turn it on using the kde menu, but I don't see any way to turn it off, as nothing apparently happens when clicked on. _Please_ is there some way to turn klipper off *permanently*??

regards,
doug
 
Old 04-13-2003, 11:19 PM   #12
aherm
Member
 
Registered: Jan 2003
Location: upNorth
Distribution: openSuSE/uBuntu
Posts: 410

Rep: Reputation: 30
Actually you can just right click on it, configure klipper, uncheck popup menu at mouse-cursor position.

Or try this for a better permanent effect:

Edit your
/home/user/.kde/share/config/klipperrc

to have
[General]
AutoStart=false


Hope will help ;-)


Have a lot of fun :-)
 
Old 04-21-2003, 06:28 PM   #13
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
Hello!
I did edited /home/user/.kde/share/config/klipperrc as you suggested, yet it still seems to start! Perhaps I could use rpm or urpmi, but mightn't this destabilise something else within kde?

with thanks,
doug
 
Old 07-28-2003, 11:54 AM   #14
linuxfond
Member
 
Registered: Jan 2003
Location: Belgium
Distribution: Mandrake 9.2
Posts: 475

Rep: Reputation: 30
Klipper... Well, I'd not tell it on public.

I can't open it from the Menu, I can't close it, I can kill it, but every time I start KDE it starts. I tried everything I could, but it keeps popping up. What a survivacy!

I kept cool killing it everyday during 8 months. I crave for a heavy hammer, but it belongs to the root :-(

Phoooooooo... Cool down.... How to stop it?
 
Old 08-21-2003, 08:14 PM   #15
pdmackenzie
Member
 
Registered: Dec 2002
Location: toronto
Distribution: mandrake 10
Posts: 135

Original Poster
Rep: Reputation: 15
Hello!
I don't know if this will help anyone, but I upgraded to mandrake 9.1 and in the new kde 3.1 desktop, klipper is represented in the 'system tray' , and therefore can be permanently disabled by right-clicking it and using the resulting popup menu.

regards,
doug
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After removing kde3.2, and installing kde3.3...fonts look bad. RoaCh Of DisCor Linux - Software 3 10-23-2004 08:27 PM
popup shell window from QT program? sunfzam Programming 1 09-13-2004 11:56 PM
popup shell window from QT program? sunfzam Linux - Software 2 09-13-2004 07:59 PM
popup window with msg how to x2000koh Programming 7 04-09-2004 08:52 AM
[suse kde3] mouse cannot select/click inside window ashley8 Linux - Hardware 0 09-25-2003 09:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration