LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-15-2005, 07:04 PM   #1
markb658
Member
 
Registered: Mar 2005
Distribution: Ubuntu 7.10
Posts: 69

Rep: Reputation: 15
AMSN start up problems


Hey, i just downloaded Amsn(the tar.gz one) and unpacked, worked fine and i was setting up some options and the program crashed, so i killed it and went to load it up again, but now it wont load! it comes up in the taskbar saying its loading, and it does that for about 30 seconds then that disappears! So i deleted it and unpacked again, still not working, and i even deleted it and installed it using the .bin installer! It worked right after the install, but i went to open it again and its back to just loading in the taskbar, then exiting for no reason?! Is there some file from the old bad install that is causing the new one to not work?

I'm running RH 7.3!

Any help is appreciated!
-Mark

Last edited by markb658; 03-15-2005 at 07:06 PM.
 
Old 03-15-2005, 07:34 PM   #2
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Rep: Reputation: 31
Start it from the commandline and post the output.
 
Old 03-15-2005, 11:03 PM   #3
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
delete the .amsn file in your home directory. not sure what you're using for a file manager, but enable "show hidden files" and you'll see the .amsn file...remove it and try again.
 
Old 03-16-2005, 01:25 AM   #4
Ace07
Member
 
Registered: Feb 2005
Distribution: Fedora Core 3 (2.6.10_1.741)
Posts: 72

Rep: Reputation: 15
Re: AMSN start up problems

I had this problem with it. You enabled "Automatically minimize AMSN to taskbar on startup". That option doesn't work for some reason... X_X

Delete your ~/.amsn directory and it should be fine. Just remember that if you ever mess up in linux, you don't need to reinstall the binaries to fix a configuration problem! You just need to delete the settings directory that the program created in your home directory.
 
Old 03-16-2005, 02:26 PM   #5
markb658
Member
 
Registered: Mar 2005
Distribution: Ubuntu 7.10
Posts: 69

Original Poster
Rep: Reputation: 15
I deleted the .amsn directory and it started up fine!
But it keeps freezing when i try to add a new profile?! Any ideas what could be causing that?
When it freezes i have to kill wish to exit it! And then delete .amsn dir to get it to load again!
Could it be a problem with my tcl/tk??

Thanks


Last edited by markb658; 03-16-2005 at 02:30 PM.
 
Old 03-16-2005, 03:41 PM   #6
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Rep: Reputation: 31
Does it just freeze without giving output on the commandline?
 
Old 03-16-2005, 04:49 PM   #7
markb658
Member
 
Registered: Mar 2005
Distribution: Ubuntu 7.10
Posts: 69

Original Poster
Rep: Reputation: 15
Yup! the command line goes to the next line,its blank and it stays there for about 30 seconds then goes back to the regular input!
 
Old 03-16-2005, 04:53 PM   #8
Ace07
Member
 
Registered: Feb 2005
Distribution: Fedora Core 3 (2.6.10_1.741)
Posts: 72

Rep: Reputation: 15
Quote:
Originally posted by markb658
I deleted the .amsn directory and it started up fine!
But it keeps freezing when i try to add a new profile?! Any ideas what could be causing that?
When it freezes i have to kill wish to exit it! And then delete .amsn dir to get it to load again!
Could it be a problem with my tcl/tk??

Thanks
The program isn't perfect, and I wouldn't expect it to be. There could be many reasons, but if you can't get it fixed, I would try to contact them at sourceforge.net.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AMSN wont start after install on RH9 RahJiggah Linux - Software 4 12-25-2004 09:29 AM
when I start amsn my Fedora Core2, my pc logout and login screen comes. galib36 Linux - Software 1 08-12-2004 06:29 AM
Problems installing amsn (TK compiling problems) JNewton Linux - Software 0 05-24-2004 01:07 PM
amsn problems plz HELP fahadaizaz Linux - Newbie 5 01-13-2004 06:50 AM
amsn start as a textscribt maZ Linux - Software 5 07-28-2003 06:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration