LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-06-2006, 04:43 AM   #1
sgoen1986
LQ Newbie
 
Registered: Apr 2006
Location: Netherlands
Distribution: Ubuntu 5.10
Posts: 20

Rep: Reputation: 0
amsn on ubuntu - tcltls problems


Hey guys,

I just reinstalled my Ubuntu 5.10 system and wanted Amsn 0.95 to run.

So I downloaded the .deb files for ubuntu and runned them using 'sudo dpkg -i amsn_0.95-3.ubuntu.deb', when hitting enter it starts and stops with the error 'tcltls package not installed'

So I go to Synaptic and search for the packages and see that Tcl 8.4 and tk 8.4 runtime files are allready installed. So i haven't got a clue whats going on. (or maybe im just looking at the wrong files)

Do i need an older version, or perhaps a newer one? Please help me out here!

Thanks!
 
Old 04-06-2006, 08:36 AM   #2
sgoen1986
LQ Newbie
 
Registered: Apr 2006
Location: Netherlands
Distribution: Ubuntu 5.10
Posts: 20

Original Poster
Rep: Reputation: 0
Well I think ill have to apologize for this post

I just downloaded amsn again, installed, and got the tcltls error again, but then started synaptic and it informed about a broken package, and repaired it.

so, thats solved Thanks for reading, and on to the next problem. (...)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu install amsn problem ksgill Linux - Newbie 5 12-21-2010 09:23 PM
Building amsn on ubuntu. tkConfig.sh missing eantoranz Ubuntu 1 10-07-2005 02:22 PM
Error in installing Amsn 0.94 on Ubuntu 5.04 Nox_hand Linux - Newbie 4 09-18-2005 12:55 PM
Installing aMSN on Ubuntu... (big newb) shaunfowler2005 Linux - Software 9 02-28-2005 02:38 AM
How can Ubuntu to installl AMSN ? davidyu Linux - Distributions 2 10-19-2004 10:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration