LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-20-2006, 08:24 PM   #1
Delta_Dude12
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Rep: Reputation: 0
Amarok not working right or at all.


Hi there i've had Linux for probably 6-7 months now and until recently I had been using Gnome but now I have switched to KDE. Now to my problem whenever I try to start Amarok (my favorite audio player it used to work) I get the splash screen to come up for a split second and then it goes away and Amarok never starts. Please help me with this it would be much appreciated. Thanks.
 
Old 08-20-2006, 09:31 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian stable
Posts: 5,908

Rep: Reputation: 355Reputation: 355Reputation: 355Reputation: 355
Sounds like you have a corrupted Amorok file somewhere. Have you tried uninstalling, then re-installing?
 
Old 08-20-2006, 09:36 PM   #3
jiml8
Senior Member
 
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 116Reputation: 116
Or if not corrupted, there is a permissions problem.
 
Old 08-20-2006, 09:37 PM   #4
Delta_Dude12
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks so much just did it and now works perfectly thanks so much I dont know why I didnt think of that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
i want to install newer amarok to install amarok xine engine amolgupta Linux - Software 1 04-24-2006 06:24 AM
WANT: A non-confusing, comprehensive way to get Amarok working with aac m4a? groovetrain Linux - Software 12 03-25-2006 07:37 PM
Amarok/ xine engine suddenly stopped working killy9999 Linux - Software 2 10-31-2005 09:01 AM
KDE/aRts not working, although sound from amaroK works BuckRogers01 Linux - Software 0 10-05-2005 12:16 PM
amarok suddently stopped working with my user negatory Linux - Software 3 04-26-2005 10:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration