-   Linux - Software (
-   -   Amarok + Can't connect - How to set up port number? (Debian Lenny) (

fields 03-12-2009 02:27 AM

Amarok + Can't connect - How to set up port number? (Debian Lenny)
Whoever it is that reads these endless pleas for help, god bless you.

I recently installed Amarok on Debian Lenny. It's absolutely fantastic! However, I can't connect to / streaming radio.

During the installation process, it tried to auto-setup my network configuration for, etc - asked which communications port number to connect to, can't remember what number it suggested. It failed to connect, so I skipped it.

Now, I don't know how to go back and set it up (Even if I knew which port number to connect to).

I've *scoured* the internet for answers. I guess I don't know what to look for. Can anyone give me some direction here?

{BBI}Nexus{BBI} 03-12-2009 09:50 PM

You should be able to setup under Settings--> Configure Amarok--> Internet Services. It should then appear under the Internet section on the left hand side.

fields 03-12-2009 11:25 PM

Thank you for responding!

But... There is no "internet" tab under the configure menu. Perhaps a different version? I have Amarok v1.4. (Under Debian Lenny / GNOME)

My options in the left pane of "Configure Amarok" are:
Geneneral / Appearance / Playback / OSD / Engine / Collection / Last.FM / Devices

Under, I only have login options.

Under Engine, I have a likely-sounding "HTTP proxy for streaming", but I think that's related to streaming from a server of my own, right?

Response? Thanks!


I *am* able to get streaming music from Shoutcast / Coolstreams.

But still not Last.FM - So, internet connection is working, but not Last.FM

lhs2miler 05-10-2009 12:41 PM

fields - I have a very similar problem, but using rhythmbox. My problem is basically identical. I can play everything, except anything from Any solution here? I have ubuntu jaunty.

Soo-Zah 05-19-2009 04:10 PM

Download the Scrobbler to connect your media player to
i think you need to go here and get add on. www / download

i am downloading this add on to amarok to see if it solves my issue

i take that back (above)

i am downloading amarok 2.0 from suse 11.1 and it should work right out the bag! so update amarok of you can.

All times are GMT -5. The time now is 09:47 AM.