-   Linux - Software (
-   -   amarok can't play music (

megasaputra 04-12-2011 06:58 PM

amarok can't play music
why can't amarok play music? it can't play ogg. when i turn on the computer, there is a welcome sound.
i try install winamp using wine. there is a sound.
anyone know this problem ?

camorri 04-13-2011 09:36 AM

Not all distros install proprietary codecs, ie a .mp3 encoder/decoder.

Since .ogg files play, and the startup sound, your sound card is O.K. Your sig says you are running Opensuse. Look in the repos for codecs, I could only guess what they might be called; since I don't run Opensuse.

megasaputra 04-13-2011 06:50 PM

i mean, no sound when i run amarok (even .ogg file). there is no error message when i run amarok. scroll bar in amarok run from left to right which show how much percent the file has run.
when i run opensuse 11.3, .ogg file can be played using amarok. after i upgrade to opensuse 11.4, amarok can not been heard.
could anyone help me?

All times are GMT -5. The time now is 02:37 PM.