-   Linux - Software (
-   -   Amarok 1.4 Collection Missing (

corteplaneta 08-13-2009 01:22 AM

Amarok 1.4 Collection Missing

Just recently, when I opened Amarok 1.4, on my Gentoo machine, and my collection on the left pane was missing.

Music was still in the playlist & worked fine from here, but no matter what I tried, I could not get the collection to show or even scan.

Next, I attempted installing MySQL as opposed to SQLite. This did not work either. After compiling Amarok with debug enabled & opening it with GDB, I can see for a fact that the collection scanner is running, though for some reason, it's completing a full scan within less than a second, and picking up on nothing.

I managed to get a song to show up in the collection by selecting it from the playlist & "Copy to collection." After the song was added, I tried both rescan & update, which once again cleared the collection.

I believe this is a problem with a KDE component, but I can't seem to determine which one.

If anyone has any thoughts they would be greatly appreciated.


aus9 08-13-2009 08:02 PM


have you considered getting a more recent edition? Debian sid version is 2.1.1

All times are GMT -5. The time now is 07:26 PM.