-   Linux - Software (
-   -   Alsaconf needs 'whiptail' or 'dialog' (

Exeis 04-09-2008 11:45 AM

Alsaconf needs 'whiptail' or 'dialog'
I've been working on a BLFS for some time, from the LFS site. My laptop uses a CS4232 sound device (built-in), and I use the driver available in the kernel source (module cs4232.ko). I've also installed the ALSA softwared described in the BLFS 6.2.0 Book, but AlSA doesn't see my sound device (/dev/dsp). I've tried to run alsaconf, but it exits withan error that it could not find "whiptail" or "dialog". How do i get alsaconf working to fix my initial problem and where can I get "whiptail" or "dialog"?

weibullguy 04-09-2008 01:24 PM

Without the actual error message I'm only guessing that the dialog alsaconf complains about is

Exeis 04-16-2008 11:35 AM

thanks. I had trouble with the link, but I got the tarball anyway.

emdog4 08-27-2008 09:02 AM

linux from scratch
running Linux from Scratch 6.3, I was having this same problem with alsconf. I went to the dialog website, downloaded the tarball and "make" then "make install" and alsaconf works now. too bad it won't find my on-board pci sound card.

All times are GMT -5. The time now is 01:18 AM.