LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-09-2004, 01:35 PM   #1
Falieson
Member
 
Registered: Jun 2003
Location: Michigan
Distribution: Gentoo AMD64
Posts: 30

Rep: Reputation: 15
Alsa STATIC


I just did a stage 1 of gentoo, did Alsa as a module, etc. trying to play any music file I hear a great deal of static and faintly in the background I can hear the actual mp3. I have tried both mp3blaster and xmms. Both have the same result so I am sure that it is the alsa driver.
 
Old 04-09-2004, 03:00 PM   #2
JROCK1980
Member
 
Registered: Aug 2003
Distribution: FreeBSD
Posts: 490

Rep: Reputation: 30
I get that when I put Linux on my laptop. I think it has to deal with the card not like alsa. If you find solution please post it so I can figure it out too.
 
Old 04-09-2004, 03:16 PM   #3
Falieson
Member
 
Registered: Jun 2003
Location: Michigan
Distribution: Gentoo AMD64
Posts: 30

Original Poster
Rep: Reputation: 15
My sound card is a Creative Labs Sound Blaster 5.1 Live! still have the static...
 
Old 04-12-2004, 12:07 AM   #4
JROCK1980
Member
 
Registered: Aug 2003
Distribution: FreeBSD
Posts: 490

Rep: Reputation: 30
ok I found it. Go into alsamixer as root and mute Master mono. If that does not work play around with it till you find the right one to stop the static
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound static since slack 10.1 (alsa 1.0.8) daspooky Slackware 7 03-15-2005 06:44 AM
FC2 Overriding static if in favor of dhcp system set for static pkraus109 Linux - Networking 8 09-21-2004 11:13 AM
ALSA problem - static noise on playback donbellioni Linux - Software 4 08-29-2004 12:17 PM
Static with ALSA Berto Linux - General 0 12-27-2003 04:11 PM
ALSA sound static Syncrm Linux - General 2 01-26-2002 07:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration