-   Linux - Software (
-   -   Alsa broke while upgrading to Slackware-current (

Almighty-Bob 03-16-2005 05:56 PM

Alsa broke while upgrading to Slackware-current

I'm still a bit of a linux newbie, but i was able to upgrade Slackware 10 to Slackware current without a hitch, except for my sound. I was using alsa for my onboard sound.
the sound card is a VT8235 on a Asus A7V8X-X motherboard.Any help in getting this fixed would be greatly appreciated.

Thanks in advance, Bob

merchtemeagle 03-16-2005 06:20 PM

You receive error messages or you just don't get any sound?


$ alsamixer
$ alsactl store

Almighty-Bob 03-16-2005 08:07 PM

I have tried that and alsaconf. here is what i see when i try alsamixer:

root@Demon:~# alsamixer

alsamixer: function snd_ctl_open failed for default: No such device

alsaconf tells me that: No supported PnP or PCI card found, and asks if I would like to probe for legacy ISA sound cards/chips.
If I tell it yes it also tells me nothing is found.

merchtemeagle 03-16-2005 08:14 PM

Are you sure the appropriate drivers for your card are installed?

Almighty-Bob 03-16-2005 08:36 PM

I'm not sure were to begin checking. Could you point me in the right direction? I've never had this problem before it has always worked right from the begining.

Thanks in advance

Almighty-Bob 03-16-2005 09:07 PM

I should probably mention that this was a fresh install of slackware 10 with only the xorg.conf file edited by me so that i could get into X after installing the nvidia driver. I have not even added any users yet.The sound works fine after the install but breaks after upgrading to current.Other than that every thing is just peachy.

Thanks :)

All times are GMT -5. The time now is 07:48 AM.