Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-09-2003, 02:39 AM   #1
LQ Newbie
Registered: Oct 2002
Location: Belgium
Distribution: Red Hat 9
Posts: 14

Rep: Reputation: 0
Unhappy Adobe - Acroread 5.0.x


Using RedHat-8.
Installed, downloaded from the Adobe web site.
When starting "acroread" from a shell, I get following message:
Warning: charset "UTF-8" not supported, using "ISO8859-1"

Acrobat never starts.
I've been looking in different files, and there is one file (Acroread) in <acrobat-install-dir>/Reader/intellinux/app-defaults that contains information about the font used by acroread. When I change the font, an put deliberately a non existing one, acroread tells this nicely when starting but always after the above message.
So there must be something else going wrong.

Can somebody shine some light on it?

Many thanks in advance,

Old 07-09-2003, 04:28 AM   #2
Senior Member
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
I think it's cos it doesn't support UTF character format.

Only had this problem with red-hat, and version 9 at that but if it's the same setup:

in /etc/sysconfig there's a file i18n

Open and edit it

they'll be a line LANG="en_GB.UTF-8" or similar for whatever language your using. if you delete the .UTF-8 part, save the file, logout the GUI and
log back in again it should work (fingers crossed) Something along those lines will allow acrobat to run.

Really safe way is to set LANG="en_US"
Old 07-09-2003, 05:25 AM   #3
LQ Newbie
Registered: Oct 2002
Location: Belgium
Distribution: Red Hat 9
Posts: 14

Original Poster
Rep: Reputation: 0
Many thanks, problem solved.

LANG and SUPPORTED where set to "en_US.UTF-8"
Removed the .UTF-8
Problem solved.


Old 08-27-2003, 05:53 PM   #4
LQ Newbie
Registered: Aug 2003
Posts: 1

Rep: Reputation: 0
setting the LANG=en_US was not enough, I had to set also the LC_CTYPE=en_US, in the acroread script.
#note: I use Mandrake 9.1


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
acroread Peter Shepard Red Hat 1 08-14-2005 07:47 PM
Printing by Acroread pibonazi Linux - Software 2 03-21-2005 11:31 PM
acroread ? phil81 Mandriva 4 05-12-2004 02:41 PM
acroread DJBailey Linux - General 5 07-03-2003 01:03 PM
Acroread Mystified Linux - Newbie 6 12-27-2002 10:47 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration