LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-20-2009, 01:36 AM   #1
jorgemarmo
LQ Newbie
 
Registered: Sep 2009
Posts: 17

Rep: Reputation: 0
add a custom modeline // nvidia drivers // on jaunty


Hi, I need some help here, hopefully u can help me...

I get a Samsung P2070 LCD monitor and when I plug it on the DVI of my GeFroce4 MX420 (running jackalope), it shrink, it's continuously blinking.... On WinXP I had to set a "custom timing" to CVT-RB to make it work... now on the linux nvidia control panel that option is not there, so I check a lot of forums and I believe to understand that I have to manually set the modeline, so I get it from Windows, (whit MonInfo) and I want to try it on jaunty, however I try to add this modeline to the xorg.conf but it doesn't work....

Modeline "1600x900" 108.000 1600 1624 1704 1800 900 901 904 1000 +hsync +vsync


nvidia drivers 96.43.10

This is my xorg.conf file
######
Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection
#####

1) could you tell me why this file looks empty compared with previous xorg.conf?? has something to do with xrandr??? because I also want to change a mouse configuration and it suppose to be there but it isn't.

2) could you tell me how to try this modeline?

thanks!
 
Old 09-20-2009, 04:42 AM   #2
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by jorgemarmo View Post
Hi, I need some help here, hopefully u can help me...

I get a Samsung P2070 LCD monitor and when I plug it on the DVI of my GeFroce4 MX420 (running jackalope), it shrink, it's continuously blinking.... On WinXP I had to set a "custom timing" to CVT-RB to make it work... now on the linux nvidia control panel that option is not there, so I check a lot of forums and I believe to understand that I have to manually set the modeline, so I get it from Windows, (whit MonInfo) and I want to try it on jaunty, however I try to add this modeline to the xorg.conf but it doesn't work....

Modeline "1600x900" 108.000 1600 1624 1704 1800 900 901 904 1000 +hsync +vsync


nvidia drivers 96.43.10

This is my xorg.conf file
######
Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection
#####

1) could you tell me why this file looks empty compared with previous xorg.conf?? has something to do with xrandr??? because I also want to change a mouse configuration and it suppose to be there but it isn't.

2) could you tell me how to try this modeline?

thanks!
This modeline calculator may help:

Modeline Calculator
 
Old 09-20-2009, 10:54 AM   #3
jorgemarmo
LQ Newbie
 
Registered: Sep 2009
Posts: 17

Original Poster
Rep: Reputation: 0
thanks lutusp but I already have the modeline.
after try a lots of calculators, this one was the best I found http://xtiming.sourceforge.net/cgi-bin/xtiming.pl
and the calculator you suggest only works with GTF General Timing Formula, and not with CVT Coordinated Video Timings.

thanks again.-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DVI monitor on NvidiaGeForce4 -- custom modeline jorgemarmo Linux - Hardware 6 09-26-2009 03:26 AM
Trouble installing latest nvidia drivers in Jaunty kslavin Ubuntu 3 05-16-2009 04:41 PM
1080i Custom Modeline Problems yamaz Fedora 2 09-07-2008 06:46 PM
SAX2 - How to add a custom modeline? mr_r SUSE / openSUSE 2 07-13-2006 07:03 AM
Custom modeline mrsolo Linux - Laptop and Netbook 2 08-16-2003 01:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration