LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Acrobat Reader Installation (https://www.linuxquestions.org/questions/linux-software-2/acrobat-reader-installation-77449/)

andrewt 07-30-2003 07:47 PM

Acrobat Reader Installation
 
Hi I'm new with Linux, so any assistance would be greatly appreciated.

I've got an error while installing Acrobat reader. It says in the installation doc that I need to run the INSTALL script.

However, when I run the script it says that
Eror, configuration not found.

I suspect that it is running bash shell and that I've not configured the bash shell configuration file properly. I've tried this command (not knowing if it will work); 'bash INSTALL', and it still give me the same msg.

How do I configure my bash shell?

If the INSTALL script does not need a bash shell to run, can you please advice me on what the problem is?

Thanks for reading and help.
Regards, Andrew
:newbie:

contrasutra 07-30-2003 08:01 PM

to run a shell script:

./[scriptname]

or

sh [scriptname]



If you could be more specific, we could help you better.

andrewt 07-30-2003 08:16 PM

Still the same response.

with these command ./INSTALL or sh INSTALL

Error: No Configuration Found..... Aborting.

jailbait 07-30-2003 11:28 PM

Another approach to this problem would be to use kghostview instead of acrobat reader.

I have used acrobat reader for about 6 years. On Linux I always have trouble installing it but eventually get it working. About 6 months ago I discovered that kghostview does a much better job of handling .pdf files than acrobat reader and also installs OK. So if you are running KDE I suggest that you install kghostview and forget acrobat reader.

marsial 10-11-2003 10:19 AM

Where can I find kghostview ?

jailbait 10-11-2003 10:44 AM

kghostview is small enough that it does not rate its own separate package. In SuSE KDE 3.1.3 kghostview is part of kdegraphics3-postscript.



___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites

nigham 10-11-2003 11:23 AM

i got the same problem and i can't install acrobat reader. is there any solution at all for the problem?

the thing about kghostview is that it doesn't allow me to search .pdf files... it can be pain reading through 400 over pages of stuff to find what i neeed.

thanks

nigham 10-11-2003 11:59 AM

ok ppl found the solution by real trial and error
i looked at the install script and couldn't figure out much except that it was looking for some directories...
so after trying a few times i figured this is what u have to do:

-make a directory called COMMON (uppercase needed) and untar the COMMON.TAR archive there.
-make a directory called LINUXRDR (uppercase needed) and untar the LINUXRDR.TAR archive there.
-KEEP THE COMMON.TAR and LINUXRDR.TAR archives in the installation root directory!
-run ./INSTALL it should work (worked for me)

and once u install it if you're on RedHat 8 like me, it'll give u the following error when u try to start it:
Warning: charset "UTF-8" not supported, using "ISO8859-1".
Aborted

what you gotta do with this (courtesy http://freshmeat.net/projects/acroba.../?topic_id=112) is edit the acroread start script and add the line:
LANG=C; export LANG
near the top somewhere

cheers!


All times are GMT -5. The time now is 11:30 AM.