-   Linux - Software (
-   -   acrobat reader (

samon 10-11-2002 11:14 AM

acrobat reader
I installed the latest versin of acrobat reader for linux (506) on RH 8.0 and when I run the command :
I get the following error:
Warning: charset "UTF-8" not supported, using "ISO8859-1".
and the program doesn't run, any ideas?
thanx in advance

jetblackz 10-11-2002 01:04 PM

Check with for the same app in rpm.

what's your system's language and the reader's?

samon 10-11-2002 01:24 PM

didn't find an rpm package of acrobat reader 5.
both are in english.

neo77777 10-11-2002 01:31 PM

Hah, I believe you have to hunt it to the kernel. In kernel configuration there is support for Unicode character set, it should be loaded as module or builtin, this is in filesystem->native language support.

marktaff 10-12-2002 07:13 PM

Why not just use KGhostView (if you have it)?

Alt+F2 Then `kghostview`


Thymox 10-13-2002 03:10 PM

Or just run it from a console (xterm, konsole, you name it). Alt-F2 is a KDE specific thing. There are many different pdf viewers under Linux: xpdf, ghostview, kghostview to name just a few. You don't even need the Adobe stuff to make pdf files under Linux. Have a go at the other pdf viewers, they're really quite good!

filippo 10-25-2002 01:19 PM

acroread with RH8.0

just go there:

Basically you need to tell the program that your env for lang is C:

bash$ env LANG=C acroread

and this works.



dwains 12-17-2002 09:08 AM

Fix for launching arcoread 5 from browser
I saw this good info here about this language locale issue with Acrobat 5.

I wrote this quickie script so I could launch arcoread from the helper
applications in Netscape.

Save the lines below as arrh8. I put this file in /usr/local/Acrobat5/bin


#! /bin/bash

env LANG=C /usr/local/Acrobat5/bin/acroread $1


Make the file executable (as root)

chmod 755 arrh8
chown bin.bin arrh8

Then add the following info to your browser config to launch arcroread
when you click on a pdf.

(the following is for Netscape 7 - Mozilla should be similar)

Go down the menu path Edit | Preferences | Navigator | Helper Applications

Click "New Type"

Description of Type: PDF files
File Extension: pdf
Mime type: application/pdf
Application to use: /usr/local/Acrobat5/bin/arrh8

Acrobat 5 should now launch when you click on a pdf file.

Hope this helps.

Bert 12-17-2002 10:27 AM

I got round this one by installing version 4.05 which runs fine and has pretty well the same features as 5.0 and 5.05.

I'm still not impressed generally by the way Linux handles pdfs. (Why isn't xpdf as good as Acrobat ??)

jpehling 12-27-2002 11:39 PM

Thanks to dwains and the rest who helped me get Acrobat Reader 5 running under Red Hat 8. You are great.

One advantage of Adobe's PDF reader versus otherwise fine readers like xpdf or kghostview is the former's ability to search PDF files for strings. Another is the "Fit Width" and "Fit Visible" viewing modes, which tend to produce reasonable size type automatically, without any need to zoom.


rjogie 02-06-2003 08:58 AM

to get Acrobat reader 5 to work with redhat 8, try this
env LANG=C /usr/local/Acrobat5/bin/acroread

GtkUser 02-06-2003 01:53 PM

I had this same problem. Thanks for the correction.

arunkj 02-14-2003 09:12 AM

If you like to open pdfs from KDE or Gnome, add double quotes around $1.

env LANG=C /usr/local/Acrobat5/bin/acroread "$1"

kngharv 02-24-2003 01:29 AM

PDF, unicode
> env LANG=C /usr/local/Acrobat5/bin/acroread

Stupid question...

How to do that in csh /tcsh?


Sonik21 02-24-2003 02:32 AM

another fix to the acrobat 5 error
edit the the acroread shell script in /usr/local/Acrobat5/bin directory and 2 lines @ the top of the script.

heres what the top of the file looks like



then you add these lines

export LANG

so your script should look like

export LANG

All times are GMT -5. The time now is 09:39 PM.