-   Linux - Software (
-   -   ACK! what is my problem? (

zmaster 06-21-2005 01:38 PM

ACK! what is my problem?
I'm a linux junkie, and after my wife let me get my first fix by dual-booting her laptop, I've stretched that inch a mile and tried every distro known to man. I'm currently using PC Linux OS 9, dual booted with XP on a Toshiba Satellite with 256 Megs RAM, a S3 Verge video chipset, onboard EVERYTHING including an Orinoco internal wifi card. I keep having a recurring problem with all the distros I use, and I think it must be something I'm doing. I can get a good install, log in to my regular user account maybe once or twice, and then all of a sudden the user account will not load from the GLM anymore. I can log in as root no problem, but when I try to login with another account, it just hangs. No splash, no error messages, nothing. I log back in as root and check the x-session errors and it gives me some garbage about kded crashing. Sometimes I can just delete the account (GRRRR!) and recreate it and it will login again, but this doesn't always work. I've looked all over hell and back on the internet for an answer to this problem, and near as I can tell, no one else seems to have had this problem but me. I do so many things to the user account after logging in for the first time (set up gaim, download a few more games, tweak the desktop settings and look and feel, set up wifi connection, etc), that I don't even know where to begin looking for the problem. I suppose I should reinstall everything from scratch, and then go about making my changes one at a time with a reboot after each one to find out what exactly makes it crash, but this is a pain in the ass so if anyone knows a shortcut please let me know. Thanks a lot :)

zmaster 06-21-2005 02:26 PM

I should add that I've noticed that right before the user account goes bad, I'll have a problem launching programs. I'll click an icon, and then it will sit there for a moment spinning, then it crashes. This causes me to reboot, only to find the user account is inoperable. Am I screwing up the DCOP server somehow?

greenthing 06-21-2005 05:33 PM

| had this problem once, i solved it by deleting a .something folder. If you trie to search the forum you might be able to find it.

All times are GMT -5. The time now is 12:52 PM.