LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Accounts in SAMBA (https://www.linuxquestions.org/questions/linux-software-2/accounts-in-samba-469703/)

Hondro 08-01-2006 08:08 AM

Accounts in SAMBA
 
Hi, i have shared one directory in linux server with samba. In windows i can log in to that directory. But then (for example) i close windows explorer and i try to log in second time, where is no loging prompt. And i can not to log in with other user until i reboot windows PC. Is it possible to make that each time i try to go to that shared directory i will get loging prompt?
I hope someone will understand my question :)

stlouis 08-01-2006 08:25 AM

It sounds like you have windows saving usernames and passwords. Clear you browsers cache and history, stop Explorer from saving passwords, then restart Explorer and try again.

You can clear history/cache by doing the following:

from your browser, choose the Tools menu, then Internet options. On the General tab, click on the following buttons:

Clear History
Delete Cookies
Delete Files / (including offline content)

Then to clear passwords and stop windows from saving passwords:

From tools menu, choose internet options.

Choose the content tab at the top

Click the auto complete button

Then click on clear forms and clear passwords

You can also set your browser to prompt you to save passwords here.


Hope this helps.

jschiwal 08-01-2006 08:41 AM

If you are using Windows ME, the Samba 3 by Example book for Example 2.2 ( Share Level security ) has this registry edit:
Code:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microfoft\Windows\CurrentVersion\Policies\Network] "DisablePwdCaching"=dword:00000001
Here is the [global] section and one of the shares:
Code:

[global]
    workgroup = MIDEARTH
    security  = SHARE
    printing  = CUPS
    disable spoolss = Yes
    show add printer wizard = No
    wins supprt = yes

[FTMFILES]
    comment = Funds Tracking
    path = /dta/ftmfiles
    read only = No
    force user = abmas
    force group = office
    guest ok = Yes
    nt acl supoet = No



All times are GMT -5. The time now is 02:33 AM.