LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-02-2006, 02:09 PM   #1
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Rep: Reputation: 0
Access Denied in Windows


Access Denied in Windows Any suggestions?
Here's the smb.conf file:
[global]
workgroup = corp
server string = Samba Server2
printcap name = /etc/printcap
load printers = yes
printing = lprng
log file = /var/log/samba/%m.log
max log size = 0
security = domain
password level = 8
username level = 8
encrypt passwords = yes
smb passwd file = /etc/samba/smbpasswd
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
local master = no
domain master = no
preferred master = no
dns proxy = no
guest account = ftp
null passwords = yes
browseable = yes
[homes]
comment = Home Directories
browseable = no
writable = yes
[printers]
comment = All Printers
path = /var/spool/samba
browseable = no
guest ok = no
printable = yes
[tmp]
comment = Temporary file space
path = /tmp
read only = no
public = yes
[root@FLCBU samba]#
 
Old 03-02-2006, 04:03 PM   #2
Cottsay
Member
 
Registered: Feb 2004
Location: Chaska, MN
Distribution: Fedora
Posts: 195

Rep: Reputation: 31
Does windows ask for username/password?
 
Old 03-02-2006, 04:08 PM   #3
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
No it doesn't. The samba server appears on the Windows network. When it is clicked it displays and error "access denied....."
 
Old 03-02-2006, 04:11 PM   #4
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
smbstatus in the Linux box shows this:

[root@FLCBU /etc]# smbstatus

Samba version 2.2.5
Service uid gid pid machine
----------------------------------------------

No locked files

[root@FLCBU /etc]#


Also testparm shows this:[root@FLCBU /etc]# testparm
Load smb config files from /etc/samba/smb.conf
Processing section "[homes]"
Processing section "[printers]"
Processing section "[tmp]"
Loaded services file OK.
Press enter to see a dump of your service definitions
 
Old 03-02-2006, 04:12 PM   #5
Cottsay
Member
 
Registered: Feb 2004
Location: Chaska, MN
Distribution: Fedora
Posts: 195

Rep: Reputation: 31
typically, when I try to connect to my samba servers, I connect to the share directly. ex //thenameoripoftheserver/share - it might also have something to do with the "domain" security mode. Unless I'm running that box as a Primary Domain Controller, I usually use "user" mode. Try connecting to your tmp share directly and tell me what happens...
 
Old 03-02-2006, 04:17 PM   #6
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
network path not found. I tried under command prompt: //10.2.1.12/tmp
 
Old 03-02-2006, 04:21 PM   #7
Cottsay
Member
 
Registered: Feb 2004
Location: Chaska, MN
Distribution: Fedora
Posts: 195

Rep: Reputation: 31
I'll try that config on my box...just a sec...
 
Old 03-02-2006, 04:23 PM   #8
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
tALK TO YOU LATER, GOT TO LEAVE. THANKS FOR TRYING. i'LL CHECK YOUR RESPONSES LATER...

cOOL!
 
Old 03-02-2006, 04:43 PM   #9
Cottsay
Member
 
Registered: Feb 2004
Location: Chaska, MN
Distribution: Fedora
Posts: 195

Rep: Reputation: 31
Are you on a network logon on the windows machine?
 
Old 03-02-2006, 10:06 PM   #10
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Yes I'm using a Windows network logon and password.
 
Old 03-03-2006, 01:34 AM   #11
maxkool
LQ Newbie
 
Registered: Jul 2005
Posts: 2

Rep: Reputation: 0
I had this problem, I had to turn off the linux firewall. Once I did that it started working right away. Im not sure which ports need to be let through, shuting it off was easier.
 
Old 03-03-2006, 10:25 AM   #12
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Sorry, I'm new. Can you tell me where and how to disable the Linux firewall, please.
 
Old 03-03-2006, 11:42 AM   #13
Cottsay
Member
 
Registered: Feb 2004
Location: Chaska, MN
Distribution: Fedora
Posts: 195

Rep: Reputation: 31
What distro are you using? I disabled the firewall on mine...that might be the difference.
 
Old 03-04-2006, 04:50 AM   #14
maxkool
LQ Newbie
 
Registered: Jul 2005
Posts: 2

Rep: Reputation: 0
im using FC4. Yeah after I did that it started working right away
 
Old 03-06-2006, 08:26 AM   #15
LinuxQeco
LQ Newbie
 
Registered: Mar 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Where do I turn the firewall off? Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows FTP Access Denied Tezdread Linux - Networking 5 06-09-2009 03:44 PM
Access denied to windows partition. akihandyman Mandriva 6 08-25-2004 02:10 AM
access denied in Windows XP Pro q31 Linux - Software 8 03-09-2004 08:14 AM
Access Denied from Windows XP bLaDe Linux - Networking 4 06-22-2003 12:18 AM
windows xp and samba access denied eradiate Linux - Networking 4 06-01-2003 09:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration