-   Linux - Software (
-   -   Abiword suddenly failing (

GL1800 01-04-2006 08:55 AM

Abiword suddenly failing
There was a new abiword on yum this AM. Dutifully, I upgraded. On trying it, it failed in the "open a file" dialog with a message about an invalid url. OK, I figure it THIS version, so I drop back to the one before, and IT fails in exactly the same way. Something esle is causing this. What can it be?

iainr 01-05-2006 08:16 AM


Can you give some more information? Which versions of Abiword? What was the exact error message? At what point in the dialog does the error occur (when it first opens? When you try to select a file?)



GL1800 01-05-2006 08:34 AM

Thanks. The version failing is abiword-2.4.1-5.fc4, however, the previous version is also failing. I tried to "fallabck", a version but that didn't help. so maybe it's not really abiword, but something else. The exact error message appears in a GUI window, and says the URL file:///home/ray cannot be found. However, that IS the right URL. It then brings up a box with on the left, filesystem, floppy, and CD. None of these do anything. BUT! It preserved the "recent files" in the menu, and if I select one of those it opens it just fine. When started from the CLI, no information is printed there about the failure. I'm kinda out of ideas, suggestions?

GL1800 01-06-2006 09:11 AM

UH-OH! I just upgraded OOffice this morning, and it fails with exactly the same error screen. This _maybe_ tells me that it's some library somwhere thats wrong. Anybody gotta suggestions on how to find this intolerable problem???

All times are GMT -5. The time now is 02:33 PM.