LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   A7N8X Deluxe and Mandrake 9.0....Is it possible? (https://www.linuxquestions.org/questions/linux-software-2/a7n8x-deluxe-and-mandrake-9-0-is-it-possible-46914/)

discipledoc 02-24-2003 12:12 PM

A7N8X Deluxe and Mandrake 9.0....Is it possible?
 
I tried to install mandrake 9.0 on my nForce2 A7N8X-Deluxe board over the weekend with no success. I read all the tips that I could on the matter, and I still could not get it up and running.

Here's the specs:
A7N8X Deluxe motherboard
AMD AthlonXP 2600 (333)
768 MB DDR400 Memory
VisionTek Ti4600 Vid Card
Natural Keyboard Pro
Intellimouse Explorer
(all else is onboard)

The installation went without a hitch, but when I tried the nVidia latest drivers (NVIDIA_nforce-1.0-0248.mdk90up_2.4.19_16.athlon.rpm or even NVIDIA_nforce-1.0-0248.src.rpm) my usb mouse stopped working. I could not use my onboard ethernet cards(neither one), and the NVdriver would not load.

As I said before, I read the tips and trick that was posted as a sticky for red hat posted in another forum, but it did not help me. I would really like to get this working, that way I can do away with my via board forever.

Do anyone have this combination working in unity? If you do, could you help me out by writing a detailed howto?

Thanks for taking out the time to help out a linux nut.


All times are GMT -5. The time now is 12:45 AM.