LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-24-2005, 07:04 PM   #1
Guillaume_R
LQ Newbie
 
Registered: Aug 2005
Posts: 1

Rep: Reputation: 0
64 Bit Installer Problems FC4 and Suse 9.3


I bought an AMD Athlon 64 3000+, then I downloaded FC4 x86_64. The main screen comes up but then when i want to get to the installer it stopped loading. The screen can be seen here, " freewebs.com/myphonestuff/error.jpg " , I wanted to see if it happened with anything else so i got the Boot CD to do a FTP install of Suse. I started the CD and got to the options screen. I told it to start the install and the screen went black. FC4 in 32 bit installs and boots fine (this is what im running now) and if i change the suse option to 32 bit on the option screen it will go on to the next step fine. Whats the problem here? How can i fix it?

Last edited by Guillaume_R; 08-24-2005 at 07:18 PM.
 
Old 08-24-2005, 07:47 PM   #2
Guignol
Member
 
Registered: Mar 2005
Location: Ottawa
Distribution: CentOS x86_64
Posts: 90

Rep: Reputation: 15
good gay,

Oly smokes man!!! I have FC4 X86_64 and Suse9.3 X86_64 on DVD.Runs on a Abit Amd64 3000+ also.I had problem with FC4 at first,So I decided to trash those cd's and download to another site...Work # 1 now.Did you update your bios?Did you setup your Bios the right way in order to make it work good with 64bit?Could be anything in the bios...But Personnaly,looks like a problem with the Cpu man!

Good luck!

MArtin.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 10 eval and 64 bit...any problems ? unionjak SUSE / openSUSE 1 11-04-2005 08:17 AM
64 bit Suse 9.3 Pro Problems CircuitSix SUSE / openSUSE 3 08-01-2005 11:16 AM
Suse 9.3 64 bit Xvid problems Mr. Spencer SUSE / openSUSE 5 06-06-2005 08:38 AM
suse 9.1 - 64 bit internet problems? robcee Linux - Networking 4 10-04-2004 09:31 AM
Suse 9.0 64 Bit Install Problems WanderngFighter Linux - Software 1 02-02-2004 10:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration