LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-13-2017, 07:44 AM   #1
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Rep: Reputation: 33
Question [wifi] NetworkManager lists APs but fails WPA authentication


Hello

I'm running Linux Mint 18 on a laptop that has a Qualcomm Atheros AR9285 wifi chip.

It looks like it uses the Gnome NetworkManager and it also has wpasupplicant installed, so I assume NM relies on wpasupplicant for WPA authentication.

Problem is, NM does display the list of hotspots, but it fails when trying to connect to my home wifi router that uses WPA. The password is correct.

How could I investigate where the problem lies? Can I run a whole session with just wpasupplicant, and if it works, investigate why it doesn't work with NM?

Note: It works fine with XPSP3, so the hardware is OK.

Thank you.

Last edited by littlebigman; 04-13-2017 at 07:49 AM.
 
Old 04-13-2017, 08:11 AM   #2
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Original Poster
Rep: Reputation: 33
Does the log below mean wpa_cli has successfully authenticated with the AP?

Code:
# ps aux | grep wpa
root      1742  0.0  0.3  44124  7176 ?        Ss   10:49   0:03 /sbin/wpa_supplicant -u -s -O /run/wpa_supplicant

# wpa_cli
wpa_cli v2.4

Selected interface 'wlp2s0'

> scan
OK
<3>CTRL-EVENT-SCAN-STARTED
<3>CTRL-EVENT-SCAN-RESULTS
<3>WPS-AP-AVAILABLE

> scan_results
bssid / frequency / signal level / flags / ssid
72:a9:e4:4f:67:c0       2462    -20     [WPA-PSK-CCMP+TKIP][ESS]        my_home_AP
<3>CTRL-EVENT-SCAN-STARTED
<3>CTRL-EVENT-SCAN-RESULTS
<3>WPS-AP-AVAILABLE

> add_network
0

> set_network 0 ssid "my_home_AP"
OK

> set_network 0 psk "mypasswd"
OK
<3>CTRL-EVENT-SCAN-STARTED
<3>CTRL-EVENT-SCAN-RESULTS
<3>WPS-AP-AVAILABLE

> enable_network 0
OK
<3>CTRL-EVENT-SCAN-STARTED
<3>CTRL-EVENT-SCAN-RESULTS
<3>WPS-AP-AVAILABLE
<3>SME: Trying to authenticate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
<3>Trying to associate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
<3>Associated with 72:a9:e4:4f:67:c0
<3>CTRL-EVENT-DISCONNECTED bssid=72:a9:e4:4f:67:c0 reason=15
<3>CTRL-EVENT-SCAN-STARTED
<3>CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
<3>CTRL-EVENT-SCAN-RESULTS
<3>WPS-AP-AVAILABLE
<3>SME: Trying to authenticate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
<3>Trying to associate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
<3>Associated with 72:a9:e4:4f:67:c0

> quit
 
Old 04-13-2017, 09:07 AM   #3
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Original Poster
Rep: Reputation: 33
Here's what /var/log/syslog says when I click on my home AP to connect:
Code:
NetworkManager[1048]: <info>  [1492088506.6040] device (wlp2s0): Activation: starting connection 'my_home_AP' (c9df0750-c2a2-4837-b67f-20efee3038c3)
NetworkManager[1048]: <info>  [1492088506.6065] audit: op="connection-activate" uuid="c9df0750-c2a2-4837-b67f-20efee3038c3" name="my_home_AP" pid=2202 uid=999 result="success"
NetworkManager[1048]: <info>  [1492088506.6074] device (wlp2s0): state change: disconnected -> prepare (reason 'none') [30 40 0]
NetworkManager[1048]: <info>  [1492088506.6139] device (wlp2s0): state change: prepare -> config (reason 'none') [40 50 0]
NetworkManager[1048]: <info>  [1492088506.6223] device (wlp2s0): Activation: (wifi) access point 'my_home_AP' has security, but secrets are required.
NetworkManager[1048]: <info>  [1492088506.6239] device (wlp2s0): state change: config -> need-auth (reason 'none') [50 60 0]
NetworkManager[1048]: <info>  [1492088506.6550] device (wlp2s0): state change: need-auth -> prepare (reason 'none') [60 40 0]
NetworkManager[1048]: <info>  [1492088506.6572] device (wlp2s0): state change: prepare -> config (reason 'none') [40 50 0]
NetworkManager[1048]: <info>  [1492088506.6583] device (wlp2s0): Activation: (wifi) connection 'my_home_AP' has security, and secrets exist.  No new secrets needed.
NetworkManager[1048]: <info>  [1492088506.6586] Config: added 'ssid' value 'my_home_AP'
NetworkManager[1048]: <info>  [1492088506.6587] Config: added 'scan_ssid' value '1'
NetworkManager[1048]: <info>  [1492088506.6588] Config: added 'key_mgmt' value 'WPA-PSK'
NetworkManager[1048]: <info>  [1492088506.6589] Config: added 'auth_alg' value 'OPEN'
NetworkManager[1048]: <info>  [1492088506.6590] Config: added 'psk' value '<omitted>'
NetworkManager[1048]: <info>  [1492088506.6705] sup-iface[0x292db60,wlp2s0]: config: set interface ap_scan to 1
NetworkManager[1048]: <info>  [1492088506.7322] device (wlp2s0): supplicant interface state: disconnected -> scanning
wpa_supplicant[1742]: wlp2s0: SME: Trying to authenticate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
kernel: [ 7962.351971] wlp2s0: authenticate with 72:a9:e4:4f:67:c0
kernel: [ 7962.372891] wlp2s0: send auth to 72:a9:e4:4f:67:c0 (try 1/3)
kernel: [ 7962.382734] wlp2s0: authenticated
wpa_supplicant[1742]: wlp2s0: Trying to associate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
kernel: [ 7962.388105] wlp2s0: associate with 72:a9:e4:4f:67:c0 (try 1/3)
wpa_supplicant[1742]: wlp2s0: Associated with 72:a9:e4:4f:67:c0
kernel: [ 7962.401842] wlp2s0: RX AssocResp from 72:a9:e4:4f:67:c0 (capab=0x411 status=0 aid=1)
kernel: [ 7962.401999] wlp2s0: associated
kernel: [ 7962.402144] IPv6: ADDRCONF(NETDEV_CHANGE): wlp2s0: link becomes ready
NetworkManager[1048]: <info>  [1492088507.7844] device (wlp2s0): supplicant interface state: scanning -> authenticating
NetworkManager[1048]: <info>  [1492088507.8077] device (wlp2s0): supplicant interface state: authenticating -> associating
NetworkManager[1048]: <info>  [1492088507.8114] device (wlp2s0): supplicant interface state: associating -> associated
kernel: [ 7968.904287] wlp2s0: deauthenticated from 72:a9:e4:4f:67:c0 (Reason: 15=4WAY_HANDSHAKE_TIMEOUT)
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-DISCONNECTED bssid=72:a9:e4:4f:67:c0 reason=15
NetworkManager[1048]: <warn>  [1492088514.2684] sup-iface[0x292db60,wlp2s0]: connection disconnected (reason 15)
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-SSID-TEMP-DISABLED id=1 ssid="my_home_AP" auth_failures=1 duration=10 reason=CONN_FAILED
NetworkManager[1048]: <info>  [1492088514.2767] device (wlp2s0): supplicant interface state: associated -> disconnected
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
kernel: [ 7968.956477] cfg80211: World regulatory domain updated:
kernel: [ 7968.956487] cfg80211:  DFS Master region: unset
kernel: [ 7968.956491] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
kernel: [ 7968.956498] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7968.956504] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7968.956509] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7968.956515] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
kernel: [ 7968.956522] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
kernel: [ 7968.956528] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
kernel: [ 7968.956533] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7968.956539] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
NetworkManager[1048]: <info>  [1492088514.3737] device (wlp2s0): supplicant interface state: disconnected -> scanning
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-SSID-REENABLED id=1 ssid="my_home_AP"
wpa_supplicant[1742]: wlp2s0: SME: Trying to authenticate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
kernel: [ 7981.920951] wlp2s0: authenticate with 72:a9:e4:4f:67:c0
kernel: [ 7981.947922] wlp2s0: send auth to 72:a9:e4:4f:67:c0 (try 1/3)
kernel: [ 7981.951544] wlp2s0: authenticated
wpa_supplicant[1742]: wlp2s0: Trying to associate with 72:a9:e4:4f:67:c0 (SSID='my_home_AP' freq=2462 MHz)
kernel: [ 7981.956095] wlp2s0: associate with 72:a9:e4:4f:67:c0 (try 1/3)
kernel: [ 7981.969408] wlp2s0: RX AssocResp from 72:a9:e4:4f:67:c0 (capab=0x411 status=0 aid=1)
kernel: [ 7981.969561] wlp2s0: associated
wpa_supplicant[1742]: wlp2s0: Associated with 72:a9:e4:4f:67:c0
NetworkManager[1048]: <info>  [1492088527.3479] device (wlp2s0): supplicant interface state: scanning -> authenticating
NetworkManager[1048]: <info>  [1492088527.3722] device (wlp2s0): supplicant interface state: authenticating -> associated
NetworkManager[1048]: <warn>  [1492088532.3307] device (wlp2s0): Activation: (wifi) association took too long
NetworkManager[1048]: <info>  [1492088532.3309] device (wlp2s0): state change: config -> need-auth (reason 'none') [50 60 0]
kernel: [ 7987.005479] wlp2s0: deauthenticating from 72:a9:e4:4f:67:c0 by local choice (Reason: 3=DEAUTH_LEAVING)
NetworkManager[1048]: <warn>  [1492088532.3424] device (wlp2s0): Activation: (wifi) asking for new secrets
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-DISCONNECTED bssid=72:a9:e4:4f:67:c0 reason=3 locally_generated=1
wpa_supplicant[1742]: wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
kernel: [ 7987.048759] cfg80211: World regulatory domain updated:
kernel: [ 7987.048773] cfg80211:  DFS Master region: unset
kernel: [ 7987.048779] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
kernel: [ 7987.048789] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7987.048796] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7987.048803] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7987.048811] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
kernel: [ 7987.048820] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
kernel: [ 7987.048827] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
kernel: [ 7987.048834] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
kernel: [ 7987.048841] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
NetworkManager[1048]: <warn>  [1492088532.3897] sup-iface[0x292db60,wlp2s0]: connection disconnected (reason -3)
NetworkManager[1048]: <info>  [1492088532.3902] device (wlp2s0): supplicant interface state: associated -> disconnected
dbus[1039]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service'
systemd[1]: Starting Hostname Service...
dbus[1039]: [system] Successfully activated service 'org.freedesktop.hostname1'
systemd[1]: Started Hostname Service.
NetworkManager[1048]: <warn>  [1492088539.8327] device (wlp2s0): User canceled the secrets request.
NetworkManager[1048]: <info>  [1492088539.8329] device (wlp2s0): state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
NetworkManager[1048]: <warn>  [1492088539.8354] device (wlp2s0): Activation: failed for connection 'my_home_AP'
NetworkManager[1048]: <info>  [1492088539.8406] device (wlp2s0): state change: failed -> disconnected (reason 'none') [120 30 0]
kernel: [ 7994.518612] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
mint ~ #
 
Old 04-13-2017, 02:59 PM   #4
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 4,003
Blog Entries: 1

Rep: Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847
Code:
wlp2s0: link is not ready
$ sudo ifconfig wlp2s0 up
or
$ sudo ip link set wlp2s0 up

Normally it's only down at initial boot or if there's driver issues (missing firmware?).

-----

As far as NOT using network-manager

$ sudo service --status-all
$ sudo service network-manager stop
$ sudo kill -9 $(pgrep dhclient)
$ sudo kill -9 $(pgrep wpa_supplicant)
$ sudo systemctl stop ModemManager

To stop things that might otherwise get in the way. Other things like wicd / dhcpcd can get in the way.

$ sudo ifconfig wlp2s0 up
$ wpa_passphrase ESSID PASSWORD > wpa.conf
$ sudo wpa_supplicant -Dnl80211,wext -iwlp2s0 -cwpa.conf
$ sudo dhclient -4 -v wlp2s0

And you should be connected. Stopping the existing manager is the hard part. Your init system or DE could be restarting it while you fiddle. Check dmesg for firmware woes after you issue the up. When network manager or other managers (wicd) fail, it's probably because your driver doesn't work or is "quirky". If it doesn't work it's probably missing firmware.
 
Old 04-14-2017, 05:40 AM   #5
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Original Poster
Rep: Reputation: 33
Thanks much for the help.

I'm running Mint off a live USB keydrive.

It could be a bug in the ath9k driver because 1) this hardware works fine in XPSP3, and 2) it also failed connecting with public hotspots. I wonder if the driver was provided by Qualcomm or written by a Linux developer. It's odd because this hardware is several years old, though.

Anyway, /var/log/syslog shows nothing when I run "ifconfig wlp2s0 up".

And here's what happens when trying to connect:

Code:
mint ~ # wpa_passphrase my_home_AP mypasswd > wpa.conf

mint ~ # wpa_supplicant -Dnl80211,wext -iwlp2s0 -cwpa.conf
Successfully initialized wpa_supplicant
wlp2s0: SME: Trying to authenticate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Trying to associate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Associated with 92:84:62:b4:1c:54
wlp2s0: CTRL-EVENT-DISCONNECTED bssid=92:84:62:b4:1c:54 reason=16
wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
wlp2s0: SME: Trying to authenticate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Trying to associate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Associated with 92:84:62:b4:1c:54
wlp2s0: CTRL-EVENT-DISCONNECTED bssid=92:84:62:b4:1c:54 reason=15
wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
wlp2s0: SME: Trying to authenticate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Trying to associate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Associated with 92:84:62:b4:1c:54
wlp2s0: CTRL-EVENT-DISCONNECTED bssid=92:84:62:b4:1c:54 reason=15
wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
wlp2s0: SME: Trying to authenticate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Trying to associate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Associated with 92:84:62:b4:1c:54
wlp2s0: CTRL-EVENT-DISCONNECTED bssid=92:84:62:b4:1c:54 reason=15
wlp2s0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="my_home_AP" auth_failures=1 duration=10 reaso           n=CONN_FAILED
wlp2s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
wlp2s0: CTRL-EVENT-SSID-REENABLED id=0 ssid="my_home_AP"
wlp2s0: SME: Trying to authenticate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Trying to associate with 92:84:62:b4:1c:54 (SSID='my_home_AP' freq=2462 MHz)
wlp2s0: Associated with 92:84:62:b4:1c:54
wlp2s0: WPA: Key negotiation completed with 92:84:62:b4:1c:54 [PTK=CCMP GTK=TKIP]
wlp2s0: CTRL-EVENT-CONNECTED - Connection to 92:84:62:b4:1c:54 completed [id=0 id_str=]
^Cwlp2s0: CTRL-EVENT-DISCONNECTED bssid=92:84:62:b4:1c:54 reason=3 locally_generated=1
nl80211: deinit ifname=wlp2s0 disabled_11b_rates=0
wlp2s0: CTRL-EVENT-TERMINATING
(I hit CTRL+C before the last line)

mint ~ # dhclient -4 -v wlp2s0
Internet Systems Consortium DHCP Client 4.3.3
Copyright 2004-2015 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/wlp2s0/74:2f:68:33:ab:04
Sending on   LPF/wlp2s0/74:2f:68:33:ab:04
Sending on   Socket/fallback
DHCPDISCOVER on wlp2s0 to 255.255.255.255 port 67 interval 3 (xid=0x99d1900e)
DHCPDISCOVER on wlp2s0 to 255.255.255.255 port 67 interval 8 (xid=0x99d1900e)
DHCPDISCOVER on wlp2s0 to 255.255.255.255 port 67 interval 21 (xid=0x99d1900e)
DHCPDISCOVER on wlp2s0 to 255.255.255.255 port 67 interval 10 (xid=0x99d1900e)
^C
mint ~ #
 
Old 04-14-2017, 07:21 AM   #6
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Original Poster
Rep: Reputation: 33
More Googling seems to show that the ath9k driver provided by Atheros is just buggy.

I found an old USB wifi connector, and it worked right off the bat. I'll just get a newer, more compact USB connector as a work-around.

Thank you very much.
 
Old 04-14-2017, 09:26 AM   #7
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 4,003
Blog Entries: 1

Rep: Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847Reputation: 847
The up down of the wpa output suggests the driver is failing. Missing firmware?

$ dmesg | grep -i firmware
$ dmesg | grep -i ath

No need to guess which driver you are using. It's logged in several locations which driver is in use. Most times a quirky driver is missing firmware. I used a debian live usb install a few years ago and the atheros wifi chipsets that I observed worked great.

$ sudo apt-get install firmware-atheros

If it's relatively new hardware you might need some bleeding edge firmware. Or some non-mainstream legacy firmware for older hardware. But it probably works, baring hardware issues, if there's a driver for it.
 
Old 04-14-2017, 04:08 PM   #8
littlebigman
Member
 
Registered: Aug 2008
Posts: 553

Original Poster
Rep: Reputation: 33
Thanks for the infos. This notebook is from around 2010, ie. old hardware.

I can connect fine to an open hotspot, but the following sorta works with my WPA-protected home hotspot:
  1. echo "options ath9k nohwcrypt=1" >> /etc/modprobe.d/ath9k.conf
  2. echo "blacklist acer-wmi" >> /etc/modprobe.d/blacklist.conf
  3. reboot

So it looks like it's not the ath9k driver in the absolute that's flaky, but specifically when trying to connect to a password-protected AP.

I'll just get a Linux-friendly, compact USB wifi dongle, and be done with it.

Thank you.

Last edited by littlebigman; 04-14-2017 at 04:10 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] NetworkManager fails to connect - authentication problem edmundo_ba Slackware 7 02-27-2015 07:11 PM
WPA authentication fails after waking from sleep vs. dLink (Ubuntu 10.04) dewdrop_world Linux - Wireless Networking 3 05-12-2011 05:54 PM
LXer: How To Set Up A Wireless Network Using WPA/WPA2 With Radius Authentication With CIITIX-WiFi LXer Syndicated Linux News 0 09-22-2010 10:50 AM
wifi wpa noob: which packages to install and how to setup a wpa? frenchn00b Linux - Newbie 1 12-16-2007 06:05 PM
WiFi w/ Mandrake 9.2: Multiple APs dlocalized Linux - Newbie 0 12-08-2003 08:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration