-   Linux - Software (
-   -   [audacity][skype] can't get a microphone to work (

RRH 09-27-2009 10:37 AM

[audacity][skype] can't get a microphone to work

So I can't get my microphone to work for a long time and it flies me into a passion.
I've got Linux Mint, pulseaudio in it and audacity.
I don't mention Skype so let's take a look at problem with recording voice in audacity, ok?

The microphone is working - it's working on Windows and worked on my Mint before I've installed pulseaudio (it's another story...).
To be pricesely I installed pulseaudio because flash plugin was blocking my audio input and good people persuaded me to install it.

I have my mic plugged in on the front of the computer and appropriate channels in kmix switched on.

No option (audio input - ALSA: pulse, ALSA Default, etc) is working. Sometimes in pulse it seems that something is recording but it's only a noise - then mic is somehow "oversensitive" and these bars (sensitivity) are nearly full.

I really count on your help cause it makes me fury. :(


sycamorex 09-30-2009 02:10 PM

Kmix is one thing, but have you checked if the mic is not muted in alsamixer?

RRH 10-02-2009 02:20 PM

sycamorex: yes, I have, but I've noticed that turning on all channels in alsamixer turns on all channels in kmix and vice versa. Ok but assume I turned on all channels (as I did). I have three applications I want to use: audacity, skype and ekida and in all three cases the recording doesn't work.

In audacity and ekida the recording bar is still.

So, can you help me folks? I really don't have idea how to figure it out. :(

++nick++ 10-03-2009 04:46 AM


I would like to add something to the post , my skype works fine but when am speaking to someone in skype , Mplayer (launches pulseaudio)and flash doesnt give any sounds and also mplayer crashes.The moment I close skype , everything is normal , I tried changing all sound settings in skype , didnt work , Any help will be much appreciated


All times are GMT -5. The time now is 06:35 PM.