-   Linux - Server (
-   -   unable to access ftp server via Internet explorer (

satishap 09-13-2008 04:38 AM

unable to access ftp server via Internet explorer
Dear Experts,

We have configured vsftpd ftp server on redhat 9.0 server and is working fine.

From Internet I can login to ftp server through windows XP dos session sussecfully by correcr user name and password.

But if i try to access it by internet explorer ( Or Mozilla ) using correct user name and password I get an error such as

" An error occured opening that folder in ftp server.make sure you have permission to access that folder

the operation timeout

The same error occuers if I try to login locally ( i.e within local intranet in office )

can anybody help me out to resolve this issue...


watcher69b 09-13-2008 06:15 AM

is your IE / FF set to logon anonymously?

satishap 09-13-2008 07:35 AM

Thanks for replying

We did tried to login with Anonymous as well as particular valid user but for both login
same error comes.

billymayday 09-13-2008 07:42 AM

RH9 is too old - upgrade.

What do the server ftp logs tell you?

halvorls 09-14-2008 06:23 AM


How you acsess the server?

Try the adress ftp://yourdomain/ or ftp://servers ip/

Mr. C. 09-14-2008 03:44 PM

Please show the URL that you are using to connect to the server. Replace the username and password with "usename" and "password" without the quotes.

Show any relevant FTP server log messages.

All times are GMT -5. The time now is 04:37 PM.