LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 01-17-2013, 01:42 AM   #1
alarbean
LQ Newbie
 
Registered: Jan 2013
Posts: 1

Rep: Reputation: Disabled
Trouble Installing XGI Z VGA driver for CentOS 6.3


Hello,

I'm setting up and testing an Acer AT110 F2 server.

After installed CentOS 6.3 x86-64, I download the driver from Acer-support:

http://support.acer.com/us/en/produc...1&modelId=3644

I chose the OS as RHEL 6.0 EM64T. cd to the EMT64 folder inside the packed. There is a .run file, and I suppose it should be the driver installer.

(1)When I run it using an user account, it said the user account isn't listed in /etc/sudoers. I tried edit the file, chmod it, but still, It won't let me edit (Even as root level 1).

(2)So I switch to find the group sudo in gnome user and groups, but I can't find it?

(3) I use su to enter root. Then run it. This is the output:

Quote:
[root@localhost EM64T]# sh ./xgi_xg27_x86_64_xorg8_2_81_09.run
Verifying archive integrity... All good.
Uncompressing xg27 volari linux package....................................

XGI Linux driver installation for package 2.81.9

redhat

XGI Linux driver installation for package 2.81.9

redhat
Cannot open X11 installation path /usr/X11R6/lib/modules/drivers. Exit.
I would like to ask:

+Does the package I chose correct? I mean does RHEL 6.0 compatible with CentOS 6.x?

+How can I make the user I want use sudo? (I used root to check the file's permission, even root can only read it...). Can I solve it using gnome-user-and-groups?

+Please help me install the driver.

Thanks!

A.A.B.A

Last edited by alarbean; 01-17-2013 at 01:43 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Wow, XGI Does Something With Its Linux Driver LXer Syndicated Linux News 0 01-26-2010 12:40 AM
Problem Installing Nvidia VGA driver sepehr SUSE / openSUSE 5 02-26-2008 07:51 AM
Chaintech XGI vidoe card driver seashell11 Debian 4 02-10-2006 04:17 PM
New to Linux - question on installing VGA driver Fishbu Mandriva 1 12-19-2003 10:17 PM
Problem installing VGA Driver... kai_rana Linux - Hardware 2 09-23-2003 05:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 03:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration