-   Linux - Server (
-   -   Tomcat problem (

subnet_rx 10-26-2006 09:38 PM

Tomcat problem
I can't seem to get Tomcat5.5 working on my Kubuntu box. I run the startup script in the console and get "Using CATALINA_BASE=...." etc., but when I go to localhost:8080, I'm unable to connect.

bathory 10-27-2006 02:51 AM


ps -ef|grep tomcat
to see if it's running,and

netstat -tapl|grep java
to see if it's listening on port 8080. If nothing comes out take a look the latest logfile to see what happens.

subnet_rx 10-27-2006 10:10 PM

Thanks, the netstat command did the trick because I figured out that it's running on 8180 instead of 8080.

Kovax 07-01-2009 03:48 AM

I also have some problems with it:

Starting Tomcat servlet engine: tomcat5.5Cannot locate Java Home
invoke-rc.d: initscript tomcat5.5, action "start" failed.
dpkg: error processing tomcat5.5 (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of tomcat5.5-admin:
tomcat5.5-admin depends on tomcat5.5 (>= 5.5.26-5); however:
Package tomcat5.5 is not configured yet.

Where can I configure it? I tried to search google, but I dodnt find the solution for the problems. Pelase help


subnet_rx 07-01-2009 10:02 AM

You may want to start a new thread, this one is kind of old.

All times are GMT -5. The time now is 03:14 AM.