LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 06-12-2008, 12:04 AM   #1
hemi_426
Member
 
Registered: Apr 2008
Location: KSA-jeddah
Distribution: CentOS, gentoo, slackware
Posts: 80

Rep: Reputation: 15
Unhappy SQUID3.0 dont know why it exits


hello guys

i'v just installed SQUID3.0 stable and i configured my squid.conf.
when i start squid it just stops after exitting all its child proccesses.

this is my squid.conf: //pastebin.com/m123049cb

this is my #squid -X < -X runtime verbose debug >
http://pastebin.com/m4b311cb1

and in my /var/log/messages nothing there but the exitting of the child proccesses.
 
Old 06-13-2008, 09:06 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981
Can't see anything that obvious, but there is no apparent definiton of the "all" acl in your conf file, despite it being referenced later on.
 
Old 06-16-2008, 11:38 PM   #3
hemi_426
Member
 
Registered: Apr 2008
Location: KSA-jeddah
Distribution: CentOS, gentoo, slackware
Posts: 80

Original Poster
Rep: Reputation: 15
i was mistaken by a path of a log file i fixed it it worked for some time but not transparent(never could run 3.0 transparent)
then it stopped again im still lookin for this other reason it stopped for :P
thnx everybody
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid2 or squid3 ? cccc Linux - Server 2 10-06-2008 01:23 PM
--enable-icap-client at squid3 cccc Debian 1 05-06-2008 01:07 PM
Squid3 on Ubuntu TCP_MISS sscultima Ubuntu 2 01-08-2008 04:28 AM
Changing default cache_dir on squid3 not working pliqui Linux - Software 3 12-12-2007 03:37 PM
Squid3 on Ubuntu Server 7.04 sscultima Ubuntu 9 08-13-2007 10:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 08:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration