LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 04-08-2015, 01:49 PM   #1
ahmedsa
LQ Newbie
 
Registered: Mar 2015
Posts: 20

Rep: Reputation: Disabled
sending email still send to email to control account although it deleted from useres


Hi guys i have email ID control@altawi.com.sa this is email have copy from any email sending
it must send to it from email delivery to control to user's working.
after this we check for email control it have big email's so that we remove from mail delivery to all users then remove email name control from server
after this some users when they send email
it come copy in junk email notice failure why although we remove it from server sme and remove from mail delivery
this is message show to me in outlook when send
-----------


-----Original Message-----
From: MAILER-DAEMON@altawi.com.sa [mailto:MAILER-DAEMON@altawi.com.sa]
Sent: Sunday, April 05, 2015 11:37 AM
To: sohrab@altawi.com.sa
Subject: failure notice

Hi. This is the qmail-send program at altawi.com.sa.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<control@mserver.altawi.com.sa>:
Recipient unknown

--- Below this line is a copy of the message.

Return-Path: <sohrab@altawi.com.sa>
Received: (qmail 26435 invoked by alias); 5 Apr 2015 08:36:50 -0000
Delivered-To: alias-localdelivery-control@altawi.com.sa
Received: (qmail 26430 invoked by uid 453); 5 Apr 2015 08:36:50 -0000
X-Virus-Checked: Checked by ClamAV on altawi.com.sa
Received: from pc-00058.altawi.com.sa (HELO ACCSHAKIRJED) (192.168.1.58)
by altawi.com.sa (qpsmtpd/0.83) with ESMTP; Sun, 05 Apr 2015 11:36:50
+0300
From: "sohrab" <sohrab@altawi.com.sa>
To: "'ahmed'" <ahmedsaloom@altawi.com.sa>
Cc: <control@altawi.com.sa>
Subject: Check Status
Date: Sun, 5 Apr 2015 11:28:20 +0300
Message-ID: <003d01d06f7a$793bf490$6bb3ddb0$@com.sa>
MIME-Version: 1.0
Content-Type: multipart/related;
boundary="----=_NextPart_000_003E_01D06F93.9E892C90"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AdBvenWSoY+UjLOIRh+XqaTt0QqXsg==
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_003E_01D06F93.9E892C90
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_003F_01D06F93.9E8B9D90"


------=_NextPart_001_003F_01D06F93.9E8B9D90
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit

Have a good day..





Why this message still send to control email although it removed from mail delivery to all useres
in sme mail server and also deleted from server
What i do to prevent this message from sending to this account deleted
 
Old 04-09-2015, 02:47 AM   #2
ahmedsa
LQ Newbie
 
Registered: Mar 2015
Posts: 20

Original Poster
Rep: Reputation: Disabled
I will explain I have email account in sme server control@altawi.com.sa
this is OK working registered in user's list in sme server
i have account sohrab@altawi.com.sa
this email i make following select user sohrab - modify - forward to email below
then write control@altawi.com.sa
suddenly i have problem in email control so that i removed from forward in user sohrab@altawi.com.sa then remove from user or member list of user's in sme
Meaning control account not exist now
Now when i send email to one person exist
it also send to control account although i don't make cc to control or any one
How i solve this problem
And also before i remove control account
it is OK working and send to control account
meaning forward is OK working
but now why forward account exist although i remove from forward
and from user's list
 
Old 04-09-2015, 09:42 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 17,501
Blog Entries: 28

Rep: Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434Reputation: 5434
I don't know that I can help you, but what programs are you using to manage your email?

Also, what precisely do you mean by a "control account." It's not a term that I'm familiar with.
 
Old 04-10-2015, 04:22 AM   #4
ahmedsa
LQ Newbie
 
Registered: Mar 2015
Posts: 20

Original Poster
Rep: Reputation: Disabled
Thank you for reply
I using sme mail server 7.5 and in client i using outlook 2007
and control account is normal account i created as any name
of user i created in user list
 
  


Reply

Tags
sme


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
need default theme, preinstalled in gentoo and deleted it, please send it to my email xunling Linux - Desktop 2 10-23-2014 07:51 AM
[SOLVED] Sending email from my MS Outlook account from cygwin using exim B Akshay Linux - Software 8 10-10-2012 04:39 AM
user control panel for email account ridwan77 Linux - Server 1 11-13-2009 04:44 PM
Why is PostFix sending mail using the email address of the smtp account? taigon Linux - Server 34 02-09-2007 01:09 AM
issue sending email with non-root account xunzi Linux - Newbie 2 07-02-2004 09:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 10:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration