LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Closed Thread
  Search this Thread
Old 06-22-2011, 02:41 AM   #1
acbhaskar1
LQ Newbie
 
Registered: Jun 2011
Posts: 5

Rep: Reputation: Disabled
plz solve this problem on make: *** [zaptel.o] Error 1


dear sir,
i am geting following error when i use make

make: -F.: Command not found
HBHB****
**** The configure script must be executed before running 'make'.
**** Please run "./configure".
****
make: *** [makeopts] Error 1
 
Old 06-22-2011, 02:43 AM   #2
nooneknowme
Member
 
Registered: Feb 2008
Location: Bangalore, India
Posts: 69

Rep: Reputation: 5
Just do what it says ...

Quote:
Please run "./configure"
There are mainly 3 steps when you compile source code.

Quote:
# ./configure
# make
# make install
But it all depends what you are installing and if it needs any special parameters. The source code will have a README file with it. DO read it.
 
0 members found this post helpful.
Old 06-22-2011, 04:51 AM   #3
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982Reputation: 1982
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Discussion follows here: http://www.linuxquestions.org/questi...9/#post4392452
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error while configuring zaptel ad1325 Linux - Newbie 1 05-01-2009 11:23 AM
plz solve this fork program problem ourtime545 Programming 4 02-18-2009 08:54 PM
rpmDB error - How to solve problem? arindom Linux - Desktop 2 12-25-2006 07:06 AM
just 1 little problem to solve before I can run GTA III in wine plz help! vegetassj2 Linux - Games 2 04-27-2005 12:20 PM
plz plz solve my route mapping problem nedian123 Linux - Networking 1 07-12-2004 10:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration