-   Linux - Server (
-   -   NFS Server randomly stopped working: Fedora 16. (

kev717 02-18-2012 12:16 PM

NFS Server randomly stopped working: Fedora 16.
Today I mounted my NFS server as usual and it worked with relatively few problems (had to restart the nfs-server service). After about a half hour, the NFS server screen went black, the keyboard froze for a few seconds and then the computer rebooted. Since then, my notebook (the thing connecting to the server) has been unable to connect to my NFS server. It just keeps timing out. Both computers are Fedora 16.

So far I have tried editing my /etc/exports, disabling the firewall on both machines, and modifying my mount options but my notebook will no longer connect to my NFS server. Is there any way I can fix this?

My /etc/exports:

#directory allowed IP (options)


My usual mount command:

mount -t nfs <server IP>:/home/user/Public /media/Public
Currently my NFS settings are such that I don't require a password to access the files on the network share. I will post log files if required.

EDIT: This has worked fine for me for 9 months now.

colucix 02-18-2012 03:51 PM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate. Follow discussion here:

All times are GMT -5. The time now is 02:53 PM.