-   Linux - Server (
-   -   Mageia 1 Server (

liveusb 10-26-2011 12:03 PM

Mageia 1 Server

I am trying ti use Mageia 1 as a server. My problem is with the istallation as it installs so many things that I do not need. Note, however, that I only chose servers and few other tools during the installation; no X..

My real problem is with Bind. First it wouldn't start, so as a good example from Windows, after so many tries with rndc, which caused the problem, I reinstalled Mageia on the same computer.

Now named can start but rndc says:

rndc: connection to remote host closed
This may indicate that
* the remote server is using an older version of the command protocol,
* this host is not authorized to connect,
* the clocks are not synchronized, or
* the key is invalid.

I tried regenerating a new key 256 and 512 to no vail!

Can anybody give me some hint?

Thanks in advance.

liveusb 11-04-2011 01:38 PM

Solved reinstalling everything anew and deleting all server configuration files then making my own configuration.

All times are GMT -5. The time now is 10:47 PM.