-   Linux - Server (
-   -   fencing problem with cluster (

eldo 11-27-2009 02:38 AM

fencing problem with cluster
Hi All,

I have created two virtual machine with vmware server 1.0, in the two virtual machine I installed centos 5.3. After that I tried to configure clustering with these virtual machines.

my /etc/cluster/cluster.conf file looks like this

<?xml version="1.0"?>
<cluster name="cluster" config_version="5">
<clusternodes><clusternode name="" votes="1" nodeid="1"><fence><method name="single"><device name="vmware_node1"/></method></fence></clusternode><clusternode name="" votes="1" nodeid="2"><fence><method name="single"><device name="vmware_node2"/></method></fence></clusternode></clusternodes>
<fencedevices><fencedevice name="vmware_node1" agent="fence_vmware_ng" ipaddr="" login="root" passwd="1"/><fencedevice name="vmware_node2" agent="fence_vmware_ng" ipaddr="" login="root" passwd="1"/></fencedevices>

after this i tried to start cman service, but it get failed.

from the /var/log/messages i got this messages
Nov 27 07:30:52 node1 ccsd[7121]: Cluster is not quorate. Refusing connection.
Nov 27 07:30:52 node1 ccsd[7121]: Error while processing connect: Connection ref used

So what i Need to next, or is there any mistake in steps?

Eldo Joseph

All times are GMT -5. The time now is 05:24 PM.