Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Server
User Name
Linux - Server This forum is for the discussion of Linux Software used in a server related context.


  Search this Thread
Old 02-08-2014, 08:33 AM   #1
LQ Newbie
Registered: Feb 2014
Posts: 1

Rep: Reputation: Disabled
Disable Squid Warning


Every time I start Squid via Terminal I get this error message on the console:
"very large maximum_object_size_in_memory settings can have negative impact on perfomance".

--> I don't want to change the "maximum_object_size_in_memory"-value because it's intended to be so.
--> I only want to disable this specific warning-message.

How can I do that?
Old 02-14-2014, 03:31 AM   #2
Registered: Feb 2009
Location: Titel - Serbia
Posts: 175

Rep: Reputation: 18
how do you start squid?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to disable warning dialogs in Openbox? nokangaroo Linux - Desktop 6 06-15-2011 04:05 PM
How can I disable the deprecated conversion from string constant to ‘char*’ warning? CelticBlues Programming 4 08-18-2008 12:43 PM
disable a particular warning in C kskkumar Programming 5 10-18-2007 04:06 PM
disable msec warning loloms893 Mandriva 3 11-21-2005 02:31 AM

All times are GMT -5. The time now is 04:59 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration