LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 01-23-2012, 01:39 AM   #1
digitaldude
LQ Newbie
 
Registered: Sep 2010
Posts: 20

Rep: Reputation: 0
CentOS VGA


I have some CentOS 5.x installation on servers without any desktop environment. Whenever I restart any service daemons or login in on tty, teh screen flickers once. As if, trying to find a better resolution to find etc. Where can I adjust the setting to disable that video mode check?
 
Old 01-23-2012, 08:07 PM   #2
eeekster
Member
 
Registered: Sep 2011
Posts: 163

Rep: Reputation: Disabled
It might be in /etc/bashrc.
 
Old 01-24-2012, 04:09 AM   #3
deep27ak
Senior Member
 
Registered: Aug 2011
Location: Bangalore, India
Distribution: RHEL 7.x, SLES 11 SP2/3/4
Posts: 1,195
Blog Entries: 4

Rep: Reputation: 221Reputation: 221Reputation: 221
Quote:
Originally Posted by digitaldude View Post
I have some CentOS 5.x installation on servers without any desktop environment. Whenever I restart any service daemons or login in on tty, teh screen flickers once. As if, trying to find a better resolution to find etc. Where can I adjust the setting to disable that video mode check?
That must be auto adjustment feature of your TFT monitory which you are using. If you don't want the monitor to adjust the best suitable setting then change the setting from the menu option of your monitor.
 
Old 04-20-2012, 06:11 AM   #4
digitaldude
LQ Newbie
 
Registered: Sep 2010
Posts: 20

Original Poster
Rep: Reputation: 0
The TFT settings don't help. Can I specify some parameter in linux that would stop probing for better graphics on service restarts and similar events?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Black screen, works on VGA to monitor but not on VGA to TV junkjunk Ubuntu 14 07-07-2009 05:32 AM
Centos Broadcom wireless & VGA installation on Laptop riyazna Linux - Newbie 0 06-21-2008 09:17 AM
onboard VGA adapter Vs VGA Card mrpc_cambodia Linux - Hardware 6 12-31-2004 07:29 AM
if i get an nforce mobo with built-in VGA... will the built in vga work in linux? kublador Linux - Hardware 2 11-10-2003 08:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 03:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration