LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 01-02-2018, 07:29 PM   #16
JWolberg
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by rknichols View Post
No, I'm miscalculating. Sorry. I just hate commands that don't state what their units are, either in the output or on the manpage. Now I realize the needed number was right in front of me all the time in post #1:
The right value for Sectors is the dev_size, 11705573376.
No worries. I do it all the time with bits and bytes since I spend half my time working on networks. If you see the above post I was able to get it properly mounted after using the same size you said.
 
Old 01-02-2018, 08:26 PM   #17
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 16,099

Rep: Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251Reputation: 2251
Well done guys - was interesting to watch from the sidelines.
 
Old 01-02-2018, 10:28 PM   #18
rknichols
Senior Member
 
Registered: Aug 2009
Distribution: CentOS
Posts: 3,679

Rep: Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597
It would be appropriate to mark this as "SOLVED" now. That's found under "Thread Tools" at the top of the page.
 
Old 01-03-2018, 01:25 PM   #19
JWolberg
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by rknichols View Post
It would be appropriate to mark this as "SOLVED" now. That's found under "Thread Tools" at the top of the page.
I don't see a way to send a private message on this forum. Maybe I don't have it enabled due to my post count. Can you please send me a PM if possible?
 
Old 01-03-2018, 01:43 PM   #20
rknichols
Senior Member
 
Registered: Aug 2009
Distribution: CentOS
Posts: 3,679

Rep: Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597
Quote:
Originally Posted by JWolberg View Post
I don't see a way to send a private message on this forum. Maybe I don't have it enabled due to my post count. Can you please send me a PM if possible?
In order to send or receive private messages you have to have them enabled in your profile. In the "My LQ" block on the right hand side of this page, click on "Edit Options". About halfway down that page, in the "Messaging & Notification" block, you'll find the checkbox for "Enable Private Messaging".

Note: I often don't notice a Private Messages notification for quite some time. It's not very prominent.
 
Old 01-03-2018, 02:09 PM   #21
JWolberg
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled
I seem to be having another problem trying to transfer these files off via FTP. When I do a few files at a time it seems to work, but if I batch them up they all end up failing with my FTP client showing "Critical file transfer error 550 Failed to open file". When I do a ls of the directory everything is gone. The only way to get it to show the files again is to unmount and remount using the fuseext2 command specified previously.

It seems like something with the module itself. Any suggestions?
 
Old 01-03-2018, 03:58 PM   #22
JWolberg
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled
Marking this resolved again. This seems to have to do with the very old fuseext2 module I was using. Most people doing this specific process were using Debian/Ubuntu. I switched to Ubuntu and used the pre-compiled module and the transfers went just fine.

Could you send me a PM rknichols? I don't seem to be able to see or turn that option on in my Options panel.
 
Old 01-03-2018, 04:00 PM   #23
rknichols
Senior Member
 
Registered: Aug 2009
Distribution: CentOS
Posts: 3,679

Rep: Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597
Quote:
Originally Posted by JWolberg View Post
I seem to be having another problem trying to transfer these files off via FTP. When I do a few files at a time it seems to work, but if I batch them up they all end up failing with my FTP client showing "Critical file transfer error 550 Failed to open file". When I do a ls of the directory everything is gone. The only way to get it to show the files again is to unmount and remount using the fuseext2 command specified previously.
Is anything showing up in /var/log/messages when that fails? It sounds like it might be filesystem corruption, which might or might not be related to the missing 8192 sectors that are now seen as all-zero. Unmount the filesystem and see if "fsck -fn /dev/md127" reports anything. Do include that "-n" option so that fsck won't try to "fix" anything on what seems to be your only copy of that data.
 
Old 01-03-2018, 04:13 PM   #24
rknichols
Senior Member
 
Registered: Aug 2009
Distribution: CentOS
Posts: 3,679

Rep: Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597Reputation: 1597
Quote:
Originally Posted by JWolberg View Post
Could you send me a PM rknichols? I don't seem to be able to see or turn that option on in my Options panel.
I can't if you don't have them enabled. Upon investigation, it looks like you need a post count of a least 150 to do that.

I've temporarily enabled "Receive Email from Other Members" in my profile. When you click on my name in this post, do you see the option to do that? (It wouldn't surprise me if a post count is needed for that as well.)
 
Old 01-03-2018, 04:18 PM   #25
JWolberg
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by rknichols View Post
I can't if you don't have them enabled. Upon investigation, it looks like you need a post count of a least 150 to do that.

I've temporarily enabled "Receive Email from Other Members" in my profile. When you click on my name in this post, do you see the option to do that? (It wouldn't surprise me if a post count is needed for that as well.)
Nope. Probably the same thing. If you are okay with it, send me an e-mail directly at j0nw0lb3rg at gmail.com. Change the 0s to o and the 3 to e.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to cancel merging in lvm ? (snapshot target support missing from kernel) ali.abry Linux - Newbie 0 02-12-2013 04:45 PM
How big of a target is a small server at home? wulp Linux - Security 4 03-19-2011 02:05 PM
CUPS printer offline - how do I bring it online? exactiv Linux - Hardware 1 05-30-2010 03:42 PM
LVM doesent updates pvsize if pv is iscsi disk and size is increased on target side devkpict Linux - Software 3 07-06-2009 12:01 PM
How to bring my XAMPP server online? pcwillem Linux - Newbie 1 08-25-2005 08:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 07:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration