LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (https://www.linuxquestions.org/questions/linux-server-73/)
-   -   Bind9 with OpenLDAP on Debian etch (https://www.linuxquestions.org/questions/linux-server-73/bind9-with-openldap-on-debian-etch-677938/)

slp1992 10-20-2008 11:21 PM

Bind9 with OpenLDAP on Debian etch
 
Hello everyone! I've been trying to configure my Bind9 server to work with OpenLDAP. I know that I need the "LDAP sdb back-end for BIND 9", that is located in bind9-ldap.bayour.com. But this site is not working! So please, if you can, help me with this. Thanks in advance

bathory 10-21-2008 10:16 AM

Since the other site is down, you can get the needed software from here

JimBass 10-21-2008 10:22 AM

You haven't asked a question, and you've directed us to a website that doesn't work.

What specifically isn't working? Is BIND functional? IS LDAP functional? How about something useful, like, "when I try to X, Y happens" If Y is an error message, I suggest plugging that error into google.

Peace,
JimBass

slp1992 10-21-2008 04:44 PM

Quote:

Originally Posted by bathory (Post 3317595)
Since the other site is down, you can get the needed software from here

Thank you for the answer, but this is the site I went from to the site that isn't working. The point is that there is a phrase
Quote:

Turbo Fredriksson has kindly accepted to take over as maintainer of the back-end. For the latest releases and information, please see http://bind9-ldap.bayour.com/. Below is the old information from when I maintained it.
But the link is not working. So, I thought that one of the forum members may have a link to download the latest releases.

bathory 10-21-2008 05:31 PM

Doing a little googling it seems that version 1.0 is the latest stable and you can d/l it from the old site.
You can also use the bundled ldap-sdb that comes with bind (bind 9.5.0.P2 includes ldap-sdb version 1.0-beta). It's under contrib/sdb/ldap in bind sources.

Regards

slp1992 10-23-2008 01:11 AM

Thank you very much, bathory, for your answers. I tried it and it worked. But now I am using the ldap2dns tools - a tool that reads LDAP directory and creates a zone file


All times are GMT -5. The time now is 08:21 AM.