LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 08-09-2016, 10:52 AM   #16
adumith
Member
 
Registered: Feb 2013
Posts: 46

Original Poster
Rep: Reputation: Disabled

Hello Habitual;

I found the issue source:
1. The repository was wrong.
2. The edit and remove bad ones.
3. I followed the following steps: https://www.linode.com/docs/websites...n-ubuntu-16-04

Thanks a lot for your help.
 
Old 08-09-2016, 11:00 AM   #17
Habitual
LQ Veteran
 
Registered: Jan 2011
Location: Abingdon, VA
Distribution: Catalina
Posts: 9,374
Blog Entries: 37

Rep: Reputation: Disabled
Good job, and well done!
What did you learn from this experience?

You are very welcome.

Can you marked this thread as Solved? Top of the page under "Thread Tools".

Thank you.

Last edited by Habitual; 08-09-2016 at 11:01 AM.
 
Old 08-09-2016, 02:21 PM   #18
adumith
Member
 
Registered: Feb 2013
Posts: 46

Original Poster
Rep: Reputation: Disabled
Talking

Quote:
Originally Posted by Habitual View Post
Good job, and well done!
What did you learn from this experience?

You are very welcome.

Can you marked this thread as Solved? Top of the page under "Thread Tools".

Thank you.
Good questions..!

I learned that I was seeing the fault in the opposite direction, I mean, Watching the result but not the source.

Thanks a lot for your patience....

See you.... Keep in touch....
 
1 members found this post helpful.
  


Reply

Tags
apache2, php 5 update


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Group name not accepted - apache configtest publicLearner Linux - Software 2 03-15-2015 09:39 AM
setting up apache from scratch on a linux machine, apache failed message upon bootup dramous43 Linux - Enterprise 2 01-26-2010 07:53 AM
Apache Webserver on Slackware - Failed to Start Apache - 'no listening sockets .." CCTVGuru Linux - Server 4 10-11-2009 01:14 AM
Failed to start apache : Apache does not appear to be running : number11 Slackware 9 02-11-2005 09:51 AM
apachectl configtest ... blah punt Linux - Software 7 07-18-2001 11:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 02:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration